Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#80484 by dendim4
Fri Apr 29, 2011 7:16 am
I installed Ooma within the past month through broadband service from Time Warner. Not certain if by coincidence or otherwise but my email service has been interupted on several occasions since the Ooma installation. Most recently the Time Warner modem went down completely interrupting cable, internet and of course telephone sevice. Is there any know instances where the Ooma service is not compatible with a broadband service? Before I get Time Warner out I'd like to research this issue.
Thank you!
#80488 by murphy
Fri Apr 29, 2011 8:25 am
Go into the setup page for your Ooma box , go to the Internet Settings page, click the radio button for "Use built-in", and click "Update device".

You may have to reboot your modem.

If the Ooma box decides to change it's MAC address, for whatever reason, your connection goes down because a modem will reject all subsequent MAC addresses after it sees the first one.
#80489 by thunderbird
Fri Apr 29, 2011 8:29 am
dendim4 wrote:I installed Ooma within the past month through broadband service from Time Warner. Not certain if by coincidence or otherwise but my email service has been interupted on several occasions since the Ooma installation. Most recently the Time Warner modem went down completely interrupting cable, internet and of course telephone sevice. Is there any know instances where the Ooma service is not compatible with a broadband service? Before I get Time Warner out I'd like to research this issue.
Thank you!

I've never heard of Ooma being uncompatible with any Internet service.

This might help stabilize you system:

Use Built-In MAC address.

For Modem-Ooma-Router configuration, access your Ooma Setup by typing http://172.27.35.1 in your computer's browser window. The Ooma Setup window opens. Click on Internet Settings. Go down to INTERNET port MAC Address: and select Use Built-In. Click on update device.

If your Ooma device is connected behind your router, connect a network cable from the Ooma device's home port, to the wired LAN port of a computer. Turn off Wi-Fi. Reboot the computer. Then proceed to Ooma Setup as described in the paragraph above.
#81861 by dendim4
Sun May 22, 2011 3:51 am
Appreciate the responses! Thank you! I seem to have solved the problem by reinstalling the Ooma Telo behind the router as opposed to in front. It's been operating fine now for a few weeks. Now, I'm about to switch broadband providers from Time Warner to AT&T U-verse. We'll see what challenges that brings!
#81883 by Hollywood
Sun May 22, 2011 10:06 am
My email was also sporadic on Saturday evening. I called Time/Warner and they said they were doing maintenance on the system and it would be better later. It was fine after awhile.

Who is online

Users browsing this forum: No registered users and 13 guests