Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#61156 by RClay
Sat Jul 31, 2010 6:25 am
All,

Thanks for the great thread. I needed that info for fraxing,.. Can anyone help me to understand how to receive faxes on the Ooma Telo? Fax is plugged into the phone port. Thanks in advance!


RClay
#61184 by lbmofo
Sat Jul 31, 2010 1:16 pm
On the Telo, to receive fax, need to enable fax mode on my.ooma.com

viewtopic.php?f=6&t=114&start=20#p59283

On the Hub (older white device), the device detects whether fax and turns on fax mode automatically.

To send faxes, both devices need the dialing prefix *99 for reliable faxing.
#66571 by DTMF
Sun Oct 10, 2010 12:11 pm
9543747513 wrote:Ok, we know how send but how do we recieve the fax..
I am unable to recieve any fax yet. Does anyone knows? Please let me know. Thanks

lbmofo wrote:On the Telo, to receive fax, need to enable fax mode on my.ooma.com

viewtopic.php?f=6&t=114&start=20#p59283

On the Hub (older white device), the device detects whether fax and turns on fax mode automatically.
#66597 by Trinimd
Sun Oct 10, 2010 8:32 pm
Has anyone tried using OOMA with

OfficeJet HP j4680
#66997 by adehart
Sat Oct 16, 2010 8:30 am
Trinimd wrote:Has anyone tried using OOMA with

OfficeJet HP j4680


We have an HP J7500 and it worked great until around Oct 6. Now I am not able to either send or receive faxes. We even bought a new fax to see if that would solve the problem. Still no luck. Incoming faxes get a message "receive failed". Outgoing faxes get various error codes on the transmission reports. Something changed at Ooma but talking with tech support hasn't gotten anywhere.
#67713 by Lilly's_Closet
Thu Oct 28, 2010 4:01 am
*99 on my older brother fax seems to work fine. Just a heads up if you are having problems with your Fax Machine recognizing the Ooma dial tone, here is one way to work around that if your gear can do it.

If your fax machine is also a phone do a manual fax, on my Fax adding *99 Pause to the phone number doesn’t always work because it doesn’t like the ooma dial tone and I can’t tell it to ignore it and just dial.

In addition, there is nowhere to store the *99 prefix. Unusually there is a setting that says something to the effect of (dial this number to get an outside line).

So for me I pick up the phone dial *99 wait for the second dial tone, dial my number, and press the send key when the remote fax picks up, then I just hang up the receiver.

Who is online

Users browsing this forum: Google [Bot] and 3 guests