Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#74780 by VanMan
Wed Feb 09, 2011 7:37 pm
Myself along with four other friends each purchased a new Ooma Core system from RadioShack.com in the fall. All four of the other guys successfully activated their systems, and are not being charged any taxes or fees of any kind. When I attempted to activate my system, I was initially told it had already been activated. I told the customer service rep that this was a brand new, not refurbished unit that could not have been activated. So she contacted the person who had entered that activation number and found out that he had entered a typo when trying to activate his unit. Our activation numbers were off by one character (a D versus a B). The CSR called me back relaying this info and reset my number so I could activate my system. I was very impressed with this customer service. However, a month later I was billed for the regulatory tax and 911 service for $3.48 for the first month.

I am sure the mix up during activation caused this. I have attempted to both call and email customer support, but I have received the standard response that "everyone" pays the taxes, which I know for original Core owners is not correct.

If anyone from Ooma reads this, I would be very grateful if you would help me correct my account. Please email me at sidiartos@aol.com for any additional info you need.

If anyone else has any tips on how to correct this, I would very much appreciate your help.

thanks very much!
Last edited by VanMan on Sat Feb 12, 2011 8:32 am, edited 3 times in total.
#74790 by southsound
Wed Feb 09, 2011 11:12 pm
First off, welcome to ooma and to the forum. You need to contact ooma to have them correct the issue. One of the greatest advocates for the ooma customer base is Norman Toy. He will work with you to make things right. You can email him by clicking here.

Let us know how things work out.
#74870 by VanMan
Thu Feb 10, 2011 6:40 pm
southsound, I want to thank you for your help! I sent an email to Norman Toy and he quickly responded. He had looked at my account and said that I was correct, and that he would rebuild it tomorrow. I will be one happy camper to get this resolved. I'll post an update tomorrow night.

I'm starting to see why so many people love Ooma!

VanMan

Who is online

Users browsing this forum: No registered users and 11 guests