Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#72798 by kwinder
Wed Jan 12, 2011 8:54 am
You might also want to inform your ooma Service Desk folks about the issue, I just called prior to seeing these posts and was told to contact the Apple Store to report a faulty installation of the ooma application.
#72922 by PetalumaRealtor
Thu Jan 13, 2011 11:02 pm
Another problem the Mobile App caused with my iphone 4 is that although it would not fully load, it would try and run in the back round causing my battery to run down in about 6 hours even if I did not use the phone. Deleting the app corrected this problem. :?
#73209 by mighty69
Tue Jan 18, 2011 8:53 pm
I wanted to add my problems I started having with the upgraded ooma mobile. I was working fine for a few days but this week. I was able to connect via wifi and make a call. I would immediately see the timer counting, i didn't hear the normal 'you have 90 mins' message nor the ring at the destination. I know its connected because I called a my friend's mobile in the next room. I couldn't hear him and he couldn't hear me. Ooma mobile is frustratingly useless. Luckily i have Google voice mobile app on my iphone. I've never had a problem. Anyone have the same troubles with the lates Ooma mobile? Is there a link top down grade?
#73223 by Dennis P
Wed Jan 19, 2011 8:56 am
Our developers are furiously working on an update to address some of the reported issues with the new rev of the app. Here are the issues we are working on:

* Some users are reporting that the app crashes upon startup. This occurs because of some unexpected data in the address book. We have identified the problem and are testing a fix.

* DTMF tones not working. We have identified the source of this problem and are testing a fix.

* No audio or loss of audio. Our developers are still investigating this problem. One test/workaround to do if you run into this is to kill the app (force quit it by pulling up the task switcher, press and hold the Ooma icon until it starts to jiggle and then click the minus button). Then restart the app fresh and see if the audio works. This may also help if your app fails to connect (logo turn blue) when you have an Internet connection.

* Bluetooth and audio source switching issues. Our developers are still investigating this problem.
#73508 by JacobsLive
Sun Jan 23, 2011 6:30 pm
I read the notice by Ooma within the iPhone App download page. However, I went ahead and installed the application. Ran it and it worked perfectly fine. Made couple of calls and it was clear. However since today afternoon, it wont let me login. Tried by changing the password online and updating within the App, but nothing happened. weired!
#73535 by JacobsLive
Mon Jan 24, 2011 9:34 am
PetalumaRealtor wrote:Just checked the app store and there is a new update dated 1/23/11. I downloaded the app and it appears Ooma has fixed the problem. Good work Ooma. :D


I installed this update within minutes it was released in App store. However, my problem was not related to those bug issues:

Please refer this topic for my issues and solution I found:

http://www.ooma.com/forums/viewtopic.php?f=8&t=10579

Who is online

Users browsing this forum: No registered users and 6 guests