Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#72608 by sharing411
Sun Jan 09, 2011 6:13 pm
murphy wrote:Is your computer wireless? If so, disable the wireless radio.

Yes, it's wireless (laptop). Where is the wireless radio?

Are you using OpenDNS? I don't know. How do I find out? If yes, go to http://172.27.35.1 instead. Where do I insert this?

The computer must be connected to the Home port of the Ooma box via a LAN cable. What is a LAN cable? I'm using what came with Ooma, plus I had to extend the length by using an Ethernet connector and another cable I had laying around.


The computer must be getting it's IP address via DHCP. It can't have a static IP address.
Don't know how or where to check this. Need guidance.
#72612 by murphy
Sun Jan 09, 2011 6:43 pm
Do you have any friends that are computer experts that could help you?
Without seeing your equipment I can't help you any further. Sorry.
The manual for your laptop will tell you how to turn off the wireless radio.
Don't fly anywhere with the laptop until you know how to do it.
#72613 by sharing411
Sun Jan 09, 2011 7:07 pm
murphy wrote:Do you have any friends that are computer experts that could help you?
Without seeing your equipment I can't help you any further. Sorry.
The manual for your laptop will tell you how to turn off the wireless radio.
Don't fly anywhere with the laptop until you know how to do it.


No, I don't know anyone that can help me with this. What do you mean, "don't fly anywhere with the laptop until I know how to do it". Fly? How to do what?

So, now my computer is not configured to run Ooma optimally? I need the Ooma to work optimally. I don't want to be sorry that I killed my land line once I finally do.
#72615 by sharing411
Sun Jan 09, 2011 7:59 pm
thunderbird wrote:See Attachment below
Use Built in.pdf


Thanks. I read somewhere that if I can't get to that set up page that my configuration is not correct. But I have everything plugged in where it's supposed to be. If I plug the cable coming from the modem/router to the 'Home Network' port, then Ooma doesn't work and the top lights stay blinking.

Who is online

Users browsing this forum: Google [Bot] and 6 guests