Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#72572 by murphy
Sun Jan 09, 2011 4:33 am
sharing411 wrote:One last bug... My internet speed is 1.5 megs (sp?). Currently I get error messages from my browser that I'm not on line. Should I upgrade to a faster speed in order for the Ooma to work uninterrupted? I use the internet more than I do the phone but soon I will be getting back to work and using the phone for telemarketing, so I don't really know how my current Internet speed is affecting phone calls. I used it for about 30 minutes the other night with no interruptions.

I suggest that you read paragraph 9 here.

https://www.ooma.com/legal/terms-and-conditions

Telemarketing is prohibited.
#72579 by sharing411
Sun Jan 09, 2011 9:51 am
[quote="lbmofo"]Yes, Ooma is for residential use only.

1.5MBps is plenty bandwidth but bandwidth isn't the only thing that matters when it comes to VoIP quality.

Why is my internet connection interrupted intermittently since I installed Ooma?
#72589 by lbmofo
Sun Jan 09, 2011 12:39 pm
In your case, since there is no separate modem and router, you'd just need to set the "built in modem port mac address" in that setup link. I think that is causing your internet problem possibly.
#72592 by sharing411
Sun Jan 09, 2011 1:00 pm
lbmofo wrote:In your case, since there is no separate modem and router, you'd just need to set the "built in modem port mac address" in that setup link. I think that is causing your internet problem possibly.


Sorry but I don't know what you mean by "...port mac address". I don't have a Mac and I don't know where an "address" would go. Can you clarify, please. I have a PC and service with At&T. THank you.
#72594 by murphy
Sun Jan 09, 2011 1:29 pm
sharing411 wrote:
lbmofo wrote:In your case, since there is no separate modem and router, you'd just need to set the "built in modem port mac address" in that setup link. I think that is causing your internet problem possibly.


Sorry but I don't know what you mean by "...port mac address". I don't have a Mac and I don't know where an "address" would go. Can you clarify, please. I have a PC and service with At&T. THank you.

It's MAC address. (Media Access Control)

http://en.wikipedia.org/wiki/MAC_address

Connect to the Ooma setup page (http://setup.ooma.com) from a computer that is connected to the Home port of Ooma either directly or through a router.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, Ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

Cable modems remember the first MAC address that connects and will block all different MAC addresses.
If Ooma is in automatic mode it can start with it's built in address and then when the router connects to it switch to spoofing the router's MAC address. The instant that happens you connection to the outside world is gone.
#72604 by sharing411
Sun Jan 09, 2011 3:53 pm
murphy wrote:
sharing411 wrote:
lbmofo wrote:In your case, since there is no separate modem and router, you'd just need to set the "built in modem port mac address" in that setup link. I think that is causing your internet problem possibly.


Sorry but I don't know what you mean by "...port mac address". I don't have a Mac and I don't know where an "address" would go. Can you clarify, please. I have a PC and service with At&T. THank you.

It's MAC address. (Media Access Control)

http://en.wikipedia.org/wiki/MAC_address

Connect to the Ooma setup page (http://setup.ooma.com) from a computer that is connected to the Home port of Ooma either directly or through a router.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, Ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

Cable modems remember the first MAC address that connects and will block all different MAC addresses.
If Ooma is in automatic mode it can start with it's built in address and then when the router connects to it switch to spoofing the router's MAC address. The instant that happens you connection to the outside world is gone.


Neither Firfox nor IE will go to http://setup.ooma.com. Also, should I do this before or after i change to Ooma as standalone? Or, does it matter?
#72607 by murphy
Sun Jan 09, 2011 6:00 pm
Is your computer wireless? If so, disable the wireless radio.
Are you using OpenDNS? If yes, go to http://172.27.35.1 instead.
The computer must be connected to the Home port of the Ooma box via a LAN cable.
The computer must be getting it's IP address via DHCP. It can't have a static IP address.

Who is online

Users browsing this forum: No registered users and 10 guests