Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#71522 by johncasey37
Sun Dec 26, 2010 11:54 am
I have been using ooma for about 4 months. The handset goes dead in the cradle constantly. If i know i want to use it in an hour, I pick it up and put it back down in the cradle to initialize the charging. If not touched for 12 and it is sitting in the cradle, the battery will show full, power off, back on and battery is dead. Already had ooma send me a battery replacement, it made no change in behavior of handset.
I really needed a handset that would work, for my job, phone meeting etc. The Telo handset is a faulty product or faulty software. I have 30 years computer work experience.
Sadly, I am going to have to buy a second telo for my second line, so it I will have something that will not go dead. Of Course, I will have to pay for a SECOND PERMIER ACCOUNT. Talk time is about one hour on the telo handset.
I would love a handset that is wired with a headset plug. I could have managed with a handset that actually functioned.
Hope this helps....do not count on the handset.
John Casey
#71525 by johncasey37
Sun Dec 26, 2010 12:45 pm
Just did some testing. You can place the handset in the cradle and push speaker phone, while on a call and not loose the connection. This may work for me as I need the thing to work for hours....rarely....but when I need it, I really need it...for computer support, they want you on the phone.....
So, put the cradle next to my pc at my desk and will try using it without removing from cradle....may be alittle tricky, but may work.
John Casey
#71533 by thunderbird
Sun Dec 26, 2010 2:28 pm
You might try resetting the Telo handset:

To reset the ooma hand set.
1. Turn off the HS by press & hold the End/Red button
2. Press & hold the two keys: Left soft key and '0' (zero) key
3. Turn on the HS by press the End/Red key
4. Let go the keys in step 2.
The HS will goes into auto registration mode, so you may have to re-registor the handset to the Ooma Telo.

If this don't work, call customer service and report problem.
#71746 by Chris W
Wed Dec 29, 2010 5:07 pm
Check the two spring loaded contacts at the base of the cradle to make sure that they are fully extended when the handset is not in place. In my case, the left contact would get stuck and not fully extend to properly charge the handset.

Chris

Who is online

Users browsing this forum: Google [Bot] and 7 guests