Requested Feature(s)

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
providco
Posts: 5
Joined: Fri Feb 27, 2009 8:05 pm

Requested Feature(s)

Post by providco » Mon Mar 16, 2009 1:46 pm

How bout a feature, borrowed from the old answering machine world, that was called "Toll Saver". It would answer in one ring if you have had messages waiting since your last call in (if calling in from an outside phone-say your cell phone), and not answer until 4 or more rings (or whatever interval you have set for pickup in the lounge) if you don't have any new voice mail messages.

Also on another but related matter, how can I have the earlier mentioned voice mail announcement p/u as soon as the call is picked up by the Ooma system-right now there is sometimes a delay, mentioned in an earlier post, that prompts some callers to assume no voice mail and they hang up.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Requested Feature(s)

Post by WayneDsr » Mon Mar 16, 2009 2:11 pm

To get your voicemail to answer right away with no rings, hold the envelope key on the hub for a few seconds until it stays on. This is called privacy mode. All calls go straight to voicemail.

Wayne

providco
Posts: 5
Joined: Fri Feb 27, 2009 8:05 pm

Re: Requested Feature(s)

Post by providco » Mon Mar 16, 2009 9:14 pm

WayneDsr wrote:To get your voicemail to answer right away with no rings, hold the envelope key on the hub for a few seconds until it stays on. This is called privacy mode. All calls go straight to voicemail.

Wayne
I mean the gap between the time it picks up and plays the outgoing message when anyone calls in , once Ooma picks up the call. People sometimes think there's no outgoing message and they often just hang up cause they don't hear anything on the line until the somewhat delayed interval as described above. If they don't
leave a message privacy mode doesn't help me much.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Requested Feature(s)

Post by WayneDsr » Tue Mar 17, 2009 8:51 am

I never noticed, I'll have to check that out.

Wayne

Post Reply