Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#69280 by Bob859
Thu Nov 18, 2010 10:21 am
lbmofo wrote:Norman says this isn't just a data fix. It's at development.


Okay, thanks.
#69607 by alanrf
Tue Nov 23, 2010 8:14 pm
I am seeing a slightly different manifestation of this problem.

I have dashboard set as my default on signing in to "My Ooma". Was working just fine - now the default screen is always Voicemail even though Dashboard is still set as default.

On selecting Dashboard I get the Dashboard screen inviting me to update call statistics. For about the last 10 days any attempt to do so results in the red banner reporting the service as unavailable and to try again - which is futile.

It seems that the timing of the service unavailability seen by me correlates with the reports of others here. It is certainly not the end of the world but isn't a 10 day outage of part of the service worthy of some comment by one of the moderators? Even if it is just "yes there is a problem and we are working on it"?
#69617 by ntoy
Wed Nov 24, 2010 9:21 am
Hello alanrf,

Yes, we admit it. It's bug 9798. Engineering is working on resolving the issue. The forced default page for some in My Ooma was our workaround for those who were unable to access My Ooma.
#70048 by thunderbird
Fri Dec 03, 2010 7:43 am
Dashboard not working error (500). I'd think the Ooma engineers would just go to the Microsoft site, read and follow the instructions that Microsoft provides for the configuration of software that Ooma has installed in their Ooma servers.
#70865 by ntoy
Wed Dec 15, 2010 9:00 am
Bob859 wrote:Good news.........my dashboard is back!


Hello,

Thanks for the update! We pushed out a fix last night.
#70868 by lbmofo
Wed Dec 15, 2010 9:36 am
ntoy wrote:Hello,

Thanks for the update! We pushed out a fix last night.

Confirming all good now with dashboard.

Who is online

Users browsing this forum: Google [Bot] and 8 guests