Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#68590 by So Fresh
Mon Nov 08, 2010 12:47 pm
We just set up our Ooma hub with a new number from Ooma over our comcast cable service. We have left our comcast voip service intact and have two phones hooked up to the Ooma to test it out before we port our number. We can call out no problem but cannot receive calls from area codes different than our own (in fact we only know we can receive calls from our area code b/c we can call the Ooma # from the regular comcast #). When calling from an area code next door I receive the msg "Number not in service at this time" when calling from a distant area code that my cell phone has I just get some tones and then a disconnect.
#68592 by lbmofo
Mon Nov 08, 2010 12:57 pm
I think your problem maybe a routing issue. Since you are on Premier trial, you can assign a 2nd number; check if the 2nd number behaves the same way.
#68599 by So Fresh
Mon Nov 08, 2010 1:54 pm
So I picked a second # from the next exchange over and it seems to work, at least from my cell phones which is a different area code. What do I do now? From what I have read contacting Ooma support by phone is a no win proposition, how do I get the new # to be my primary?
#68602 by lbmofo
Mon Nov 08, 2010 2:19 pm
So Fresh wrote:So I picked a second # from the next exchange over and it seems to work, at least from my cell phones which is a different area code. What do I do now? From what I have read contacting Ooma support by phone is a no win proposition, how do I get the new # to be my primary?

Call customer service and have them make your 2nd number your primary and remove the non working number; this is done pretty smoothly by customer service without any problems from my experience.

Who is online

Users browsing this forum: 2spirit and 7 guests