Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#70052 by Juliehni
Fri Dec 03, 2010 8:59 am
lbmofo wrote:
Juliehni wrote:I also called the support phone line, there was no one answered the call. What is going on?

Customer Support Monday - Friday 7am-7pm PST, Saturday-Sunday 8am-5pm PST


I called during the business hours and have been waiting for long time and then I gave up.
#70129 by nn5i
Sat Dec 04, 2010 1:54 pm
From one UF alumnus to another: Go Gators! And in a post a couple weeks ago, in another of the many threads on this problem, Bobby B said it'll be out "mid-December". Still true, BB?
#70360 by rbhuffman
Wed Dec 08, 2010 10:33 am
I am still experiencing calls going straight to voice mail. I have the basic orignal hub. I know that different mobile carriers as well as land lines are treated equal. I have no blacklisted #s and voice mail is set to 4 rings. This problem appears to be random as it happens to regular callers as well as occasional calls. I hope the beta fix releases soon.

Flustrated.
#70425 by EricJRW
Thu Dec 09, 2010 9:14 am
Had one of these happen yesterday... Wife was calling. Phone actually rang once, then went to VM. BTW, I have number of rings set to 4.
#70519 by Shing
Fri Dec 10, 2010 1:11 pm
Add me to the list of calls going right to voicemail. I am not happy because the call that we had been waiting for was from The Cardiologist with results of some tests!! We did not know the call came in since the hub light was not on and the call was in vicemail! Dr left a message but we were not able to ask questions or find out more because we didn't get to answer the call personally! We couldn't call him back because he was already out of the office. THIS NEEDS TO BE FIXED QUICKLY!!!

Who is online

Users browsing this forum: No registered users and 4 guests