Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#69619 by Bobby B
Wed Nov 24, 2010 10:54 am
It'll be a server-side fix.

dschmidt_2000 wrote:Great news! Is this a bug fix that requires pushing new firmware out to the Hub and Telo or is this on the server side?
#69632 by mhowie
Wed Nov 24, 2010 1:36 pm
Happened again earlier this afternoon. Wife missed a very important call. Please advise when this fix will be implemented. This is truly unacceptable- both in the length of time this critical bug has been impacting Ooma customers- including those who have continued to contribute financially on an ongoing basis as Premier customers- and the priority assigned to rectifying.
#69678 by jwill
Thu Nov 25, 2010 11:12 am
I've got the same problem also since this morning. I'm using the Ooma Hub. The phone rang once and the person calling us was sent straight to voice mail. They tried to call several times and the same thing happened.

Update: Both calls that I've received today have rang once and gone straight to voice mail. Both calls were from different callers--one was from a VOIP caller and one was a cell phone. This issue needs to get fixed pronto. What's the point of this phone if we can't even answer a call?
#69833 by ACR
Mon Nov 29, 2010 1:13 pm
Add me to the list of 'Less Than Happy' customers. Pressure is mounting to dump the system.....
Intermittent, but annoying -- 1 call goes right to VM, hit re-dial from the same phone, goes right through.
Mine show as "missed", from the log I can see which ones they are.

Ooma VM is set to max rings so that the home system picks it up. Basic service, so no bells/whistles.
#69842 by MsCoulter
Mon Nov 29, 2010 2:14 pm
lbmofo wrote:my.ooma.com call log doesn't log it either?


Sorry, but I didn't know there was a difference from caller ID to call logs. Yes, they do show there...thanks for pointing it out to me. I guess I have to log into ooma to see it.
#69843 by lbmofo
Mon Nov 29, 2010 2:26 pm
Alos, if you do it like ACR where traditional answering machine is used, all missed calls are likely due to this problem (unless caller hangs up before the traditional answering machine picks up).
#69848 by akindle
Mon Nov 29, 2010 4:01 pm
I have been having calls go directly to voicemail now for a year on a weekly basis. When it hapens. I reboot everything. Seems like that works. I called about 6 months ago and either a setting or firmware update was done. It still continued so i just lived with it. Are you saying there is a fix for this now. Especialy since my account was charged 119.00 today the 29th nov. I would like to get a resolution without spending an hour or more on the phone.

Who is online

Users browsing this forum: No registered users and 11 guests