Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#68585 by dschmidt_2000
Mon Nov 08, 2010 11:43 am
Getting even more today.
Wife is NOT happy. If this isn't solved this week we'll go back to a POTS, and stick with TMobile@Home for long distance.

Wish TMobile still offered it so you others can switch over. For $10/month it's the same as Ooma Premier.
#68587 by CWH
Mon Nov 08, 2010 12:38 pm
I am experiencing the same thing on our Hub - certain numbers (including our landline) go straight to voicemail. My cell gets it to ring occasionally - about every other time. This seemed to be happening about a month ago, and has been less noticeable until recently. I'm not sure how often it really happens, since we're not always testing it. Of course if I'm not doing a "test" call, I don't know if there's a call coming in or not, unless I happen to hear the person leaving a message (which we've noticed again recently). When I called the support line a month or so ago they were very helpful, called from wherever they are and got it to ring, and even had me test it with my landline, which miraculously succeeded. But then an hour later, it failed again. Hopefully it's something they can fix permanently one way or another.
#68630 by aderyn
Mon Nov 08, 2010 7:18 pm
I have the same problem; even if I answer before the first ring ends, I get the dial tone and caller gets voice mail. Also, callers have reported the voice mail is so garbled they are unable to understand it. Messages are not being forwarded to email, either. I've just set it up and it worked yesterday, crapped out today. Haven't disconnected from the phone company yet, and it's looking as if I may not. VERY disappointed so far.
#68697 by uconnfan
Tue Nov 09, 2010 5:26 pm
Add me to the list as well.....its at least one number 100% of the time that goes straight to voicemail (phone doesn't ring at all). Its a number that calls all the time as well. Not good.

How do I open an incident report? I want this fixed or a refund, I have only had this for a few months, but have ported my number over unfortunately. Heard mostly good things about Ooma and was pretty pleased with it up until recently.

Thanks.
#68757 by joan109356
Wed Nov 10, 2010 10:10 am
I have been having the same problem for about a week now, but it is intermittent. Some calls come through okay (usually the ones I dont' want!) and others go straight to voicemail. Even calls from the same number might come through sometimes, and sometimes go to voicemail. We have the hub.
#68758 by ntoy
Wed Nov 10, 2010 10:21 am
Hello,

I'm not sure if you intended to use your phone number as your forum id. You can send me a personal message on what userid you would like it changed to. I'm aware you mention this issue intermittently, but it would be best to also include some examples : caller's phone number, date, time, & symptom heard.
#68892 by rona
Fri Nov 12, 2010 7:47 am
Add me to the list too. I have core basic- using Ooma Hub. There are times when the phone rings once and then nothing. No voicemail is left and it shows up on my ooma call log as a missed call but it doesn't show up as a missed call on my home phone. If I didn't see the phone ring and then stop, I wouldn't know they ever called.

Today the phone never rang but a voicemail was left. I looked at my Ooma call log and this call didn't show up as a missed call. If not for the voicemail, I wouldn't know they ever called.

Not sure what's going on but clearly Ooma is having trouble putting through certain calls. I did notice one time when this happened that my phone displayed some sort of error message that said "checking line" or something like that right as the phone rang and then stopped. I didn't see the error message long enough to see exactly what it said. It could be a clue to the problem.
Last edited by rona on Fri Nov 12, 2010 1:49 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 5 guests