Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#72090 by mtnmedic
Mon Jan 03, 2011 4:32 pm
tomkowalewski wrote:
mtnmedic wrote:Add me to the list. Just started experiencing this recently.

Interestingly, I just discovered it's CERTAIN CALLERS whose calls go straight through to voice mail. I've checked my Ooma settings and those people aren NOT blocked. The number of rings to pick up is longer on my cell phone than the Telo hub.


For me, I've been calling my Ooma number from my existing landline to test the number of rings to voicemail, so it's always the same number. I found that it was going to voicemail after one ring consistantly (tried it maybe 10 or 15 times), then today, it started to work properly and delayed 45 seconds before voice mail transfer. I plan on continuing to monitor this, as I'm doing this as a trial period for Ooma before I port my landline number. If I find the operation unreliable, I'll ditch it an try Vonage.



Interesting. Let us know what you find out. I suspect the problem comes and goes. I guess I'm willing to deal with that so long as it doesn't happen frequently. I'm very happy with Ooma as I'm saving $40-$50 per month vs two lines with Comcast. Ooma isn't perfect though I expect them to make improvements along the way.
#73014 by mtnmedic
Sat Jan 15, 2011 7:23 pm
mtnmedic wrote:
tomkowalewski wrote:
mtnmedic wrote:Add me to the list. Just started experiencing this recently.

Interestingly, I just discovered it's CERTAIN CALLERS whose calls go straight through to voice mail. I've checked my Ooma settings and those people aren NOT blocked. The number of rings to pick up is longer on my cell phone than the Telo hub.


For me, I've been calling my Ooma number from my existing landline to test the number of rings to voicemail, so it's always the same number. I found that it was going to voicemail after one ring consistantly (tried it maybe 10 or 15 times), then today, it started to work properly and delayed 45 seconds before voice mail transfer. I plan on continuing to monitor this, as I'm doing this as a trial period for Ooma before I port my landline number. If I find the operation unreliable, I'll ditch it an try Vonage.



Interesting. Let us know what you find out. I suspect the problem comes and goes. I guess I'm willing to deal with that so long as it doesn't happen frequently. I'm very happy with Ooma as I'm saving $40-$50 per month vs two lines with Comcast. Ooma isn't perfect though I expect them to make improvements along the way.


My problem continues as above. Plus a NEW wrinkle:

Voicemail isn't being delivered to me. I have had numerous people tell me "Didn't you get my voicemail message?" I'll reply with "No, I've had no indication of new messages and even when I check the voicemail there aren't any messages from you." And they'll say "Well, I DID leave a message. Three times, in fact." To test, I've had a friend call me and leave a message. One ring and that's it. Nothing further. After a few minutes, I checked the voicemail manually. Nothing. I called my friend back and she said "Yes, I left a voice mail message."

All the calls show up in the logs. Those that have said they'd left a message (that I never got) are marked as "missed". WTF IS GOING ON??
#73016 by mhowie
Sat Jan 15, 2011 8:12 pm
This problem has not been rectified. It is still happening on my system and yesterday I actually experienced it as I called home and was directly routed into VM on several different occasions. When I was able to connect later I asked if my earlier attempts triggered at least one ring and was advised they did not.
Come on, Ooma, get your act together. This is both embarrassing to you as a company claiming to offer a legitimate alternative to POTS and other VoIP providers and aggravating to your customer base. How can you expect anyone to contribute to your "premium" service (as I did for a couple of years) when such an elementary component of your product is broken with no realistic plan for resolution on the horizon? Hire someone who can figure this out already!
#73045 by rbhuffman
Sun Jan 16, 2011 1:05 pm
I am experiencing the same thing. I do have multi-ring enabled. I do not have premium service. I can also receive calls forwarded to my cell phone when the main line is in use. I do not find any way to enable or disable either of these features.
#73056 by mhowie
Sun Jan 16, 2011 5:52 pm
lbmofo wrote:By any chance, do you have multiring enabled?


Although formerly a "Premier" customer, I never enabled multi-ring during that period. So, if this is another Ooma glitch (multi-ring being "stuck" post-Premier) I don't believe I would be impacted as I did not ever activate originally?
#73061 by lbmofo
Sun Jan 16, 2011 11:19 pm
mhowie wrote:
lbmofo wrote:By any chance, do you have multiring enabled?


Although formerly a "Premier" customer, I never enabled multi-ring during that period. So, if this is another Ooma glitch (multi-ring being "stuck" post-Premier) I don't believe I would be impacted as I did not ever activate originally?

That's probably the case, not impacted. I'd provide ntoy some data points while reporting the troubled calls to him.
#73073 by ntoy
Mon Jan 17, 2011 8:53 am
mhowie wrote:
lbmofo wrote:By any chance, do you have multiring enabled?


Although formerly a "Premier" customer, I never enabled multi-ring during that period. So, if this is another Ooma glitch (multi-ring being "stuck" post-Premier) I don't believe I would be impacted as I did not ever activate originally?


Hello,

Blacklist was enabled due to system glitch. I went ahead & manually disabled this for you. Also, I noticed that the 2nd number was still on the account from premier trial. Were callers calling the 2nd number?
#73076 by mhowie
Mon Jan 17, 2011 9:48 am
ntoy wrote:Hello,

Blacklist was enabled due to system glitch. I went ahead & manually disabled this for you. Also, I noticed that the 2nd number was still on the account from premier trial. Were callers calling the 2nd number?


It was hardly a trial as I paid for the Premier service (for nearly two years). Anyway, the callers impacted by this problem (including myself from a cell phone) were never included on my personal blacklist.

With respect to the second number...no one- other than me- was aware of it.

Thanks.

Who is online

Users browsing this forum: No registered users and 8 guests