Making Calls Issue

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
ladysman
Posts: 44
Joined: Fri Feb 05, 2010 9:27 pm

Making Calls Issue

Post by ladysman » Mon Nov 01, 2010 8:45 am

This has popped up in the last couple of days. My wife uses the home phone much more than I do (as does my daughter) so i'm relaying the message. :)

"Go to make a phone call and after 1 ring it is silence. The other caller calls us back saying they kept saying hello but I could never hear that and hey can't hear me. "

Anything I ened to check?
ooma Telo connected to house phone panel
Port Requested - 2/1/10
Port Completed - 2/20/10
Comcast ISP

Legal Eagle
Posts: 4
Joined: Sun Oct 10, 2010 12:32 pm

Re: Making Calls Issue

Post by Legal Eagle » Mon Nov 01, 2010 8:43 pm

I had that problem when I was making calls. I could hear the other side, but they could not hear me. I rebooted the Ooma and the problem is fixed.

xtomik
Posts: 3
Joined: Fri Nov 12, 2010 12:29 pm

Re: Making Calls Issue

Post by xtomik » Fri Nov 12, 2010 12:31 pm

I've been having this problem for the last week or so.

Call a number, hear a ring or two, then silence. Apparently the other party is picking up, but we can't hear anything. A couple of times I've also heard bad static instead of cold silence.

So far this only seems to affect outgoing calls. If the person I called, calls back, the call has been fine.

ladysman
Posts: 44
Joined: Fri Feb 05, 2010 9:27 pm

Re: Making Calls Issue

Post by ladysman » Fri Nov 12, 2010 5:25 pm

xtomik wrote:I've been having this problem for the last week or so.

Call a number, hear a ring or two, then silence. Apparently the other party is picking up, but we can't hear anything. A couple of times I've also heard bad static instead of cold silence.

So far this only seems to affect outgoing calls. If the person I called, calls back, the call has been fine.
Sporadically happening to us still as well. :cry:
ooma Telo connected to house phone panel
Port Requested - 2/1/10
Port Completed - 2/20/10
Comcast ISP

Post Reply