Blinking red light Ooma Hub

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
mountainhouse
Posts: 4
Joined: Sat Oct 30, 2010 3:42 pm

Blinking red light Ooma Hub

Post by mountainhouse » Sat Oct 30, 2010 4:44 pm

I have not had service through Ooma since 10/2. Looking through the forums I have tried the suggestions but the red light continues to flash with the 1 and 2 buttons lit with the play and forward buttons also red. The connection is a DSL with a land line... the phone number was ported in. The route is modem > ooma hub > router. The ooma setup page indicates internet: connected, ooma core: conecting please wait, phone line: no phone line detected. I tried clicking built in mac and rebooting all (one device at a time) and it didn't work. I replaced the telephone wires and dsl filter and still no dice. I tried plugging a phone into the dsl filter and the land line is working. I did a hard reset on the modem (holding 30 seconds) and same for ooma but no luck. During all this I have unplugged the router to completely take it out of the equation. But on a side note the wireless router does work when connected through the ooma hub. I tried calling customer help but they didn't show any issues through their connection. I appreciate any help... what might be my next step? Thank you!!

murphy
Posts: 7261
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Blinking red light Ooma Hub

Post by murphy » Sat Oct 30, 2010 5:38 pm

The Play and forward buttons red indicates there is no phone line detected on the wall jack on an integrated land line system.
Which mode are you supposed to be in:
integrated land line? (there must be an active land line connected to the wall jack)
standalone?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

mountainhouse
Posts: 4
Joined: Sat Oct 30, 2010 3:42 pm

Re: Blinking red light Ooma Hub

Post by mountainhouse » Sat Oct 30, 2010 5:51 pm

The land line is active... I plugged a wired phone into the dsl filter and did hear a dialtone and was able to make a call.

User avatar
highq
Posts: 421
Joined: Fri Dec 25, 2009 10:11 am
Location: New York, NY

Re: Blinking red light Ooma Hub

Post by highq » Sun Oct 31, 2010 7:55 am

OK, a phone plugged into the landline (though a DSL filter) gets a dial tone.
When you take that phone away, do you then run a line from the DSL output ro the Wall jack input on the Telo?

mountainhouse
Posts: 4
Joined: Sat Oct 30, 2010 3:42 pm

Re: Blinking red light Ooma Hub

Post by mountainhouse » Sun Oct 31, 2010 8:28 am

Yes the line goes from the DSL output (from the filter) to the wall import on the ooma hub. Because the hub indicates no phone signal (line 1 and 2 lit) I hooked up the phone just to test. And the setup had been working for I believe more than eight months with no issues. I am starting to get a sinking feeling but am trying to stay hopeful :)

ntoy

Re: Blinking red light Ooma Hub

Post by ntoy » Mon Nov 01, 2010 9:53 am

Hello,

I'm not sure if you have more than one Ooma system, but if it is the one that is not in operation, the account is configured as Landline & Ooma isn't detecting an active line plugged into the wall port on the back of the hub. If you plug your phone directly, are you receiving regualr dialtone?-Are you able to make a local call?

mountainhouse
Posts: 4
Joined: Sat Oct 30, 2010 3:42 pm

Re: Blinking red light Ooma Hub

Post by mountainhouse » Mon Nov 01, 2010 10:23 am

Hi ntoy,

The Ooma system is my parents and they do have two systems at two separate residences (they were referred by me who also has one... I was too soon for the ipad contest). I did first try bringing it to my house but realized through another post that it wouldn't work because I have cable internet. Their second residence is also DSL with an active line but it did not work.

When I plugged in the phone into the actual residence of the non-operation Ooma system I did hear a dial tone and was able to make a local phone call.

ntoy

Re: Blinking red light Ooma Hub

Post by ntoy » Mon Nov 01, 2010 10:32 am

Please send me a personal message with the mac address on your hub.

Post Reply