Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#69165 by tadpolesuv
Tue Nov 16, 2010 5:21 pm
Unfortunately that is not my problem. My caller I'd was working fine until recently. I call several people who have a privacy service and before they saw my number. Now It shows as unknown and I have to go through the screening process. Something is wrong but ooma does not want to admit it. They are going to redo my caller I'd or that's what they tell me. I will let you know how it turns out.
#69168 by murphy
Tue Nov 16, 2010 5:52 pm
tadpolesuv wrote:Unfortunately that is not my problem. My caller I'd was working fine until recently. I call several people who have a privacy service and before they saw my number. Now It shows as unknown and I have to go through the screening process. Something is wrong but ooma does not want to admit it. They are going to redo my caller I'd or that's what they tell me. I will let you know how it turns out.

Are you talking about caller ID number or caller ID name or both?
They are totally independent of each other.
Ooma sends caller ID number with the call , if you do not have anonymous enabled.
The receiving phone company takes the incoming caller ID number and looks up the name in the database that they subscribe to; either their own or one they pay to use.
#69204 by tadpolesuv
Wed Nov 17, 2010 8:35 am
I am talking about caller ID not caller name. The strange thing is it works for some carriers but not for others. I can call my work number and the caller ID shows up but not when I call others numbers. It shows as unknown. I know this is a problem for AT&T numbers I call.

Who is online

Users browsing this forum: No registered users and 8 guests