Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#66247 by AZGuyJoe
Wed Oct 06, 2010 6:41 am
I've been using a hub/scout since January. I have my home phone line on the scout and I have a fax machine connected to the hub. Up until yesterday, everything has worked fine.
I can send a fax with no problem. But, when the fax number is called it just rings and rings until it eventually falls into voicemail (I have that set at 59). The red line light on the hub flashes when the call comes in and, when I call from my cell phone, I get a ring. But, the fax machine never picks it up.
At first I thought there might be a problem with the fax machine so I hooked up my Canon MX 870 (print/fax/scan/copy) to the line and I have the same problem.
I've tried rebooting the hub by powering it off and then back on but that doesn't fix it.
Suggestions?
Last edited by AZGuyJoe on Wed Oct 06, 2010 1:22 pm, edited 2 times in total.
#66259 by southsound
Wed Oct 06, 2010 8:03 am
A good test would be to connect a regular corded phone to the hub in place of the fax machine. If it rings when you call the fax number, then the problem is most likely NOT the hub. From there I would try other modular cords between the fax machine and the hub. Also, make sure that someone or something (like fido or fluffy) hasn't changed the auto-answer to manual on the fax machine.
#66278 by AZGuyJoe
Wed Oct 06, 2010 9:32 am
OK, I just tried that southsound and the phone rings.
But, if I use that same phone cord and connect to the fax machine (actually two different fax machines) it doesn't pick up the call.
Can the hub somehow be messing up the incoming fax signal? When this first started yesterday I had faxes that were disconnected in the middle of the transmission.
I can send faxes w/o any problem at all.
#66281 by southsound
Wed Oct 06, 2010 9:46 am
There have been a few others with the hub that have noted problems with faxing in the last 10 days or so. I don't recall any of the people complaining about the fax machines failing to recognize the polling tone but maybe that is part of the same issue. I retired my hub some months ago or I would offer to test it for you - possibly another hub owner could do that for you and report back here. Two suggestions - check your software revision by going to setup.ooma.com and then the Status tab. Report that number incase it is version specific. And you might get more response by doing an edit to your original post to add the word FAX. Something like this, "Doesn't pick up fax call"
#66283 by AZGuyJoe
Wed Oct 06, 2010 9:54 am
I get this from the status tab:

Device Status - Rev: 39884.39884
Network

MODEM: Connected : [68.106.38.47]
HOME: Connected : [172.27.35.1]

Ooma Tunnel: Connected
Services

Telephony: 115 - Running

DNS: 110 - Running

Web Server: 112 - Running

VPN: 436 - Running

Free: 37372

I have no idea what any of that means.
#66297 by AZGuyJoe
Wed Oct 06, 2010 12:38 pm
I don't know if this tidbit is helpful at all but I hooked a phone up to the fax machine and if I call the fax machine the phone rings. If I unplug that phone and call the fax machine nothing happens.
#66298 by southsound
Wed Oct 06, 2010 12:41 pm
Just stabbing in the dark here, but fax machines usually have two phone jacks - one marked PHONE and one marked LINE or TELCO. The cable from your hub needs to go from the hub PHONE jack to the fax TELCO or LINE jack. I've made the error myself and had poor results when connected backwards. :shock:
#66300 by AZGuyJoe
Wed Oct 06, 2010 12:52 pm
Thanks, but I'm way ahead of you - I checked that already and all is fine.
I did notice that the Fax has a priority - it was on Telephone Priority, I changed it to Fax Only and I still have the same problem.
I can still send out without a problem.
Mystifying!
#66302 by AZGuyJoe
Wed Oct 06, 2010 1:24 pm
Aha!
After about 5 minutes following me changing the other fax machine to Fax Only I received all of my test faxes from MyFax without a problem.
I hooked up the original fax machine hoping that maybe the problem was in the alignment of the planets but no dice. On that fax machine I now get "Comm Error" every time it tries to receive a fax.
Sounds like a bad fax machine.
Thanks for your help!

Who is online

Users browsing this forum: No registered users and 7 guests