Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#65680 by marksparks
Tue Sep 28, 2010 11:29 am
On numerous occasions, my Ooma Telo apparently slips into privacy mode (or a mode like it) - incoming calls ring once, and go straight to voicemail (actually, worse, since I've got multi-ring set up with my cell phone, incoming calls ring once and go to my cell phone's voicemail). Sometimes I can clear this behavior by putting the Ooma into Privacy mode by pressing the envelope until it goes red, then again for blue, but sometimes I must reboot the Ooma to get the correct behavior. I've spoken with Tech Support, and they claim no one else has reported this problem, and condescendingly suggested that maybe my cat or kids were pushing the privacy mode button when I'm not looking.

I don't mind a bug or an obvious failure, if there is a workaround, but this is the worst kind: a silent and partial failure - I can keep dialing out thinking everything is fine, but when someone calls me back, they get my voicemail even though I'm trying to answer their call.

Note: I'll see the call as a "missed call" on my Ooma call logs - this is the only way that I know who has called if they don't leave a voicemail - it never makes the Missed Call list on my handset (Panasonic).

Any clues? Thanks!
#65688 by ntoy
Tue Sep 28, 2010 12:22 pm
Hello,

Does this happen as well if you disable multi ring?

If the vmails are going to your cell phone & multiring is enabled, the number of rings on your cell phone is set to less than what Ooma is on your account which is (20 seconds).

Your account is currently set less than 4 rings(20 seconds) before Ooma vmail picks up.
#65750 by marksparks
Wed Sep 29, 2010 6:31 am
ntoy wrote:Hello,

Does this happen as well if you disable multi ring?

If the vmails are going to your cell phone & multiring is enabled, the number of rings on your cell phone is set to less than what Ooma is on your account which is (20 seconds).

Your account is currently set less than 4 rings(20 seconds) before Ooma vmail picks up.


I'll disable multi-ring to see if it still happens (but that is one of my favorite features). However, I don't think the scenario you describe is the problem - my cell phone's 'rings before voicemail' is more than 30 seconds, and my Ooma is currently 20 seconds (which I'm now extending to 36 sec - 6 rings). When the problem is occurring, the phone rings once, hardly a full ring, with no caller id displayed, and it doesn't matter if I pick up the phone - the call is unanswerable. I don't know why the caller is forwarded to my cell phone's voicemail - my cell phone never rings. Under normal circumstances, an unanswered call goes to ooma voicemail, not my cell phone's voicemail. Only a caller dialing directly to my cell phone should get my cell's voicemail. Something is screwed up.
#72012 by mtnmedic
Sun Jan 02, 2011 11:46 am
The same thing is happening to me. Someone calls, the phone(s) ring just once, no caller ID, and that's it. Then later I see that a message has been left. I check in the log and I see those that have called are "missed". My sister emailed me and said "I just now tried to call you and it went straight to voice mail". I asked her to do it again. Same result-one ring and that was it, then marked as "missed" in the log. In fact, it's not even one ring, it's immediately as the ring starts it stops.

WTF is going on? My privacy "do not disturb" setting is NOT on at the Telo hub. I ran into that problem once before last year when calls were going straight to the voicemail and I couldn't figure out why until I discovered that feature was turned on by mistake (I think one of my cats stepped on the Telo unit).

Update: I first turned the privacy/do not disturb mode ON, waited for the icon to turn red, then turned it back OFF. No change in behaviour. Then I pulled the power cord out of the Telo hub, waited for several seconds, then put it back in and allowed for the hub to fully reboot. No change in behaviour.

SOMETHING IS WRONG!
#78121 by bloominberry
Mon Mar 28, 2011 8:34 am
I have the same problem however most times I do not even get a ring. I have tried rebooting both the privacy setting and the machine itself. I have now set it to go to my cell but it still (most of the time) goes directly into voicemail. Very frustrating.

I can't call home and speak to anyone because they do not hear the phone ring.
#78122 by lbmofo
Mon Mar 28, 2011 8:58 am
I am sure you have noticed your cell phone not ring before when someone calls? Rather goes into cell phone VM directly?

The issue you describe could happen if you enable multi-ring to your cell phone and you don't require key press before answering forwarded calls. When your cellphone VM picks up, Ooma considers the call answered.

Go to my.ooma.com, under Preferences, Call Forwarding, enable the Require key press before answering forwarded calls. If you don't see the checkbox, change the drop down to something else such as Call Froward all, save and then change back to Multi-Ring. Enable Require key press before answering forwarded calls and save.

See if this solves your problem.
#78127 by bloominberry
Mon Mar 28, 2011 9:31 am
To be clear the call does not forward to cell (except for one time) it goes into my home (ooma) voicemail even though I have the preference to forward. I have now made the changes you suggested and tried calling my home. It went to home VM after 4 rings. It did not forward at all.
#78129 by lbmofo
Mon Mar 28, 2011 9:41 am
bloominberry wrote:To be clear the call does not forward to cell (except for one time) it goes into my home (ooma) voicemail even though I have the preference to forward. I have now made the changes you suggested and tried calling my home. It went to home VM after 4 rings. It did not forward at all.

By any chance, are you using your cell phone (that you are forwarding to) to test? If so, the call forwarding won't wok.
viewtopic.php?t=1399

Who is online

Users browsing this forum: No registered users and 8 guests