Outgoing caller id

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
SMH
Posts: 8
Joined: Fri Sep 03, 2010 1:11 pm

Outgoing caller id

Post by SMH » Sat Sep 25, 2010 9:12 am

I have my number that I ported in to ooma and then the extra number they gave me. Is it possible to make it so that only my ported in number shows up on peoples caller id when I make a call?

murphy
Posts: 7241
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Outgoing caller id

Post by murphy » Sat Sep 25, 2010 10:41 am

SMH wrote:I have my number that I ported in to ooma and then the extra number they gave me. Is it possible to make it so that only my ported in number shows up on peoples caller id when I make a call?
That is the default condition.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

SMH
Posts: 8
Joined: Fri Sep 03, 2010 1:11 pm

Re: Outgoing caller id

Post by SMH » Sat Sep 25, 2010 10:56 am

Well each call I've made so far is showing the ooma number when I call. I would prefer the number I potted in shows.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Outgoing caller id

Post by southsound » Sat Sep 25, 2010 11:05 am

In my.ooma.com under the Preferences / Privacy heading you will find a dropdown box that allows you to set the outgoing caller ID. murphy is correct as the system does default to the first number - but it seems like you kept your ooma number and had the ported number set as your secondary number. It doesn't really matter - just select the one you want to use and be sure to click Save. It takes a few minutes for the change to take effect.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

SMH
Posts: 8
Joined: Fri Sep 03, 2010 1:11 pm

Re: Outgoing caller id

Post by SMH » Sat Sep 25, 2010 11:21 am

southsound wrote:In my.ooma.com under the Preferences / Privacy heading you will find a dropdown box that allows you to set the outgoing caller ID. murphy is correct as the system does default to the first number - but it seems like you kept your ooma number and had the ported number set as your secondary number. It doesn't really matter - just select the one you want to use and be sure to click Save. It takes a few minutes for the change to take effect.
Thanks. Switched it and that did the trick.

Post Reply