Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#64697 by bhosmer
Wed Sep 15, 2010 12:04 am
I have had my ooma since it was first released and have had very little issues with it.

Over the past month though, the status light is blue and no other lights are illuminated on my hub or scout. I have a dial tone, but I cannot make outbound calls. I also cannot receive inbound calls.
#64711 by ntoy
Wed Sep 15, 2010 9:15 am
Hello,

Did anything change in your network topology? Any security/firewalls enabled in your router? Did you power off all devices & power in sequence?

For example: Modem>router>Ooma - power off all devices. Then:

1. Power Modem & allow a few minutes for it to come online
2. Power router & allow a few minutes for it to come online
3. Power Ooma & allow a few minutes for it to come online

Are you having trouble with ALL incoming calls? You have anonymous call block enabled.
#64732 by bhosmer
Wed Sep 15, 2010 12:03 pm
Yes. This seems to be a weekly, and now daily thing lately. If I unplug the ooma and let it sit for a while and then power it back on, service is restored.

Then, a week later, the same thing happens. Nothing has changed with my network at all.

This afternoon, I returned home and the ooma status light was red - again. I pulled the power, then plugged it back it and now it works.

My internet connection is fine and stays up all the time.
#64736 by murphy
Wed Sep 15, 2010 12:19 pm
Have you gone to the ooma setup page inside of the ooma box

http://setup.ooma.com

and on the Network page set the box to use the built in MAC address?
#64756 by bhosmer
Wed Sep 15, 2010 2:54 pm
I have just changed the setting to use the built in mac address. I suppose time will tell whether this fixes it or not. It seems odd now though that the issue has just appeared. I've been using the device for more than two years with the same networking equipment and isp. (Bellsouth). I did recently move and change locations though. I have moved three times previously and taken all of my hardware with me and never had an issue.

Hopefully this will fix it. If it does, thank you in advance for the suggestion.

More though, is why did it work? Or, why should it work?
#64757 by murphy
Wed Sep 15, 2010 3:36 pm
With the MAC address set to auto it starts out using the built in MAC address.
Sometime later it decides to clone the MAC address of whatever is connected to the Home port.
This is instant shutdown because all cable modems are programmed to use the first MAC address that connects and to ignore requests from any other MAC address. This is how the cable company makes sure that you can't get more than one IP address from them. The cable modem will forget the MAC address it memorized when it is turned off. Hence the requirement that the cable modem must be power cycled anytime the device connected to it is changed.
#64793 by bhosmer
Wed Sep 15, 2010 11:40 pm
Thank you. How does this effect DSL? I am not using cable. I am also not using the home port. Ooma>Router>DSL Modem (Bridged)

It has worked great for three years like this.
#64797 by murphy
Thu Sep 16, 2010 2:31 am
Oops.
I've never has DSL and don't know their parameters very well. You said the DSL modem is bridged. I assume that means your user ID and password are not in the modem. Since the router is next in line that is where the user ID and password should be.
Check both the modem and the router for a keep alive entry. The only DSL system I have ever seen had a check box to keep the modem connected. The default was to allow the modem to disconnect and then to automatically reconnect when an internet request came through. I would not expect that to work with Ooma.

Who is online

Users browsing this forum: Google [Bot] and 13 guests