Incoming calls from Google Voice don't ring my Ooma

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Magnus
Posts: 13
Joined: Fri Jul 16, 2010 1:48 pm

Incoming calls from Google Voice don't ring my Ooma

Post by Magnus » Wed Sep 08, 2010 9:56 am

This morning I noticed that calls I place from Google Voice (GV) wouldn't ring my Ooma phones, even though I could hear the "ring" on the line from the phone I was using to call the Ooma number.

I held the line wondering if it would switch to voicemail, BUT, after what seemed to be nearly two minutes, my Ooma phone finally started to ring. I answered it, and it was my call!

The short story... I call my Ooma line using GV. After approximately two minutes listening to the ringing from the calling phone, the Ooma phone finally rang through.

It's been this way all day. If I call my Ooma number using my cell phone, it rings through right away.

Any ideas? I'm posting in the GV forums, but my scenario seems unique.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming calls from Google Voice don't ring my Ooma

Post by murphy » Wed Sep 08, 2010 10:08 am

Google recently opened up calling to gmail users. They claim that over 1 million calls were made the first day. It's quite possible that you are waiting for them to find an available line before they can connect your call. A classic phone company would give you an all trunks busy error message in this case.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply