Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#63871 by credence
Fri Sep 03, 2010 12:52 pm
Our phones seem to be working okay with one exception. Most of the time in coming calls only ring one time and then they go to voicemail. The caller hears the phone ring four times, which is what we have setup in the settings (Voicemail pickup time: 24 seconds (4 rings)). Is there another setting that I am missing or does anyone have a suggestion? I purchased the advanced ooma package and two Tele handsets so compatibility should not be an issue. We'd like the phone to actually ring four times for us to hear as well as the caller though before going to voicemail.

Thanks for any help!
#63873 by lbmofo
Fri Sep 03, 2010 1:07 pm
By any chance, are you running on "landline integration mode?" ie are you using your own number to work with ooma without number transfer?
#63876 by credence
Fri Sep 03, 2010 1:18 pm
I am going to show my ignorance here. :) I don't know what that is. I transferred our phone number to my ooma account and the transfer has been complete for a couple weeks.
#63897 by lbmofo
Fri Sep 03, 2010 8:29 pm
I am stomped but if I were you, I'd try the following before others chime in here.

Make sure you don't have anything weird going on with blacklist:
https://my.ooma.com/blacklists

Change your Voicemail pick-up time to something else and change it back after doing some testing:
https://my.ooma.com/voicemail

If you have Premier, try toggling Enable call screening check box and do some testing

Make sure Anonymous call block is not on
https://my.ooma.com/privacy

Who is online

Users browsing this forum: Google [Bot] and 6 guests