10sec silence after other person answers

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
trelyea
Posts: 2
Joined: Mon Aug 23, 2010 5:45 pm

10sec silence after other person answers

Post by trelyea » Mon Aug 23, 2010 5:52 pm

Whenever I call one specific number (my sister's), there is about 10 seconds of dead air after she picks up the phone. This is the only number we have a problem with, and she experiences this with no one else calling her.

It is a local number. I am pretty sure they are using Time Warner cable's VoIP. This happens every time I call her number, starting about 3-4 weeks ago.

Thanks for your help.

Tim

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: 10sec silence after other person answers

Post by southsound » Mon Aug 23, 2010 9:21 pm

My first thought was to tell your sister to quit messing with your mind. Sisters can be like that sometimes!

However, yours is probably very nice and would never do that. So what you might want to do is call ooma support and tell them what you have posted here. Also give them your sister's number and some of the times you have tried calling her. (You can look at your logs on my.ooma.com for times and dates). ooma can then look at their server logs and see what might be happening.

Welcome to ooma and to the forum! :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

ShinKen
Posts: 12
Joined: Mon Jun 21, 2010 9:50 pm

Re: 10sec silence after other person answers

Post by ShinKen » Fri Aug 27, 2010 11:48 am

I am having the same thing happening when I call my folks (they are on AT&T and have Uverse if that matters). When I call and they answer, the person on the other end can hear me, but I cannot hear anything at all. After 10 seconds or so, I can hear the caller good and clear.

hiperco
Posts: 1
Joined: Fri Oct 29, 2010 9:41 am

Re: 10sec silence after other person answers

Post by hiperco » Fri Oct 29, 2010 9:47 am

I am having the same problem with one particular number. It is very infuriating, and as a new Ooma subscriber this is leaving me feeling very dissatisfied (and there's no way I will sign up for Premier and/or port my number while this kind of thing is happening). I've called tech support several times (with long periods of being on hold). I've also emailed, no response. If anyone from Ooma is reading this, my ticket number is 101025-001125. :cry:

Post Reply