Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#62065 by johnv
Fri Aug 13, 2010 1:13 pm
Kind of weird..new install...seems to be working correctly...I am using their assigned number..

All incoming calls work fine..

All outgoing calls dial the wrong number..very strange..any help s appreciated..

I have it hooked to my cable modem and the connected to the router from there.
#62069 by southsound
Fri Aug 13, 2010 1:44 pm
First off, welcome to ooma and to the forum!

It could be something so simple as the way the number is being dialed. In the Preferrences/System area of my.ooma.com, you can choose to use 10-digit dialing. If this box is not checked, you will default to 7 and 11-digit dialing. Is there a possibility that this could be causing the misdials? While in my.ooma.com, what is shown in the call logs? Is the correct number being shown there? Does this happen with every call or just certain numbers?
#64662 by leinerd
Tue Sep 14, 2010 11:51 am
Same thing has been happening to me lately. Dials my son's cell phone number by mistake. Happens very infrequently. Ooma tech support did not have suggestion other than to reboot the hub and my cordless phone base.
#64808 by nn5i
Thu Sep 16, 2010 5:36 am
leinerd wrote:Same thing has been happening to me lately. Dials my son's cell phone number by mistake. Happens very infrequently.

Every phone I've ever had did that. The older I get, the more frequently they do it. At least, I think so. Hard to remember.
#97827 by featherz
Mon Jul 16, 2012 5:36 am
I am having the same problem! Kept trying to call someone and their local number kept saying the number was disconnected. Emailed the guy to see if he was out of business and no, he was not and he did not change his number. Oddly enough, I called two other local numbers that went through fine but when I checked my logs, ooma was calling numbers that were nowhere close to what I dialed. Weird!
#97829 by thunderbird
Mon Jul 16, 2012 5:46 am
featherz wrote:I am having the same problem! Kept trying to call someone and their local number kept saying the number was disconnected. Emailed the guy to see if he was out of business and no, he was not and he did not change his number. Oddly enough, I called two other local numbers that went through fine but when I checked my logs, ooma was calling numbers that were nowhere close to what I dialed. Weird!

Report this problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#97835 by featherz
Mon Jul 16, 2012 7:07 am
I will try, but to be honest they've never fixed anything for me in the past. :P Usually it's 'turn on and off again' and then 'hmm problem must be on the other end'. This happened a few weeks ago and I just figured I was newly dyslexic, but when it happened today and I checked the call logs it was very odd. Guy I was trying to call had two different numbers in two different local cities and both numbers show up scrambled on my call log. Two numbers I called prior to that were fine. Using 7 digit dialing w/o area code, 10 digit dialing is off. I'll try in a bit adding the area code, but not at the phone atm.

Oo! I just figured it out. Ooma is adding a 9 to some numbers but not to others. Can you think of why this is happening? For example, if the number is (123) 456-7890 and I dial 456-7890, it calls ONLY ON SOME NUMBERS: 945-6789. This is on a standard old fashioned touchtone wired phone.
#97837 by thunderbird
Mon Jul 16, 2012 7:23 am
featherz wrote:I will try, but to be honest they've never fixed anything for me in the past. :P Usually it's 'turn on and off again' and then 'hmm problem must be on the other end'. This happened a few weeks ago and I just figured I was newly dyslexic, but when it happened today and I checked the call logs it was very odd. Guy I was trying to call had two different numbers in two different local cities and both numbers show up scrambled on my call log. Two numbers I called prior to that were fine. Using 7 digit dialing w/o area code, 10 digit dialing is off. I'll try in a bit adding the area code, but not at the phone atm.

Oo! I just figured it out. Ooma is adding a 9 to some numbers but not to others. Can you think of why this is happening? For example, if the number is (123) 456-7890 and I dial 456-7890, it calls ONLY ON SOME NUMBERS: 945-6789. This is on a standard old fashioned touchtone wired phone.

Try using another phone, and test.

Who is online

Users browsing this forum: No registered users and 11 guests