Voicemail does not work if send to voicemail is on

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Voicemail does not work if send to voicemail is on

Post by tommies » Fri Mar 06, 2009 6:22 pm

When I use the send to voicemail(do not disturb) feature , the voicemail does not work. It keeps ringing and ringing and ringing, ...

If I turn the send to voicemail off, it works, voicemail comes up after 5 rings (I set it this way.)

Reboot ooma does not fix the problem.
tommies

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Voicemail does not work if send to voicemail is on

Post by WayneDsr » Fri Mar 06, 2009 6:51 pm

Are you talking about holding the "envelope" button down 5 seconds on the ooma hub to send to voicemail?

Wayne

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Voicemail does not work if send to voicemail is on

Post by tommies » Sat Mar 07, 2009 4:29 pm

Yes.

If the 'envelope' button is on (red) the caller hears the phone ringing over and over, no voicemail.

If the 'envelop' button is off, voicemail comes up after 5 rings.
tommies

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Voicemail does not work if send to voicemail is on

Post by WayneDsr » Sat Mar 07, 2009 4:52 pm

But you do not hear a ring at all, correct?

Wayne

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Voicemail does not work if send to voicemail is on

Post by tommies » Sat Mar 07, 2009 7:57 pm

Oh.
the phone (which connects to ooma) does not ring. It's ringing on the caller end and no voicemail.
tommies

Post Reply