Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#61434 by B. Buckeye
Tue Aug 03, 2010 6:43 pm
I am a new ooma user. All incoming calls get dropped. If someone calls the phone won't ring, go to voicemail, or show up on the call log. Also, the "Send To Voicemail" button is not illuminated.

I have no issues with outgoing calls.

Any thoughts?
#61491 by cmeisel
Wed Aug 04, 2010 9:18 am
I am starting to see the same on our ooma and on my mother in law's as well since yesterday.
When I all from her ooma to us it goes straight to voicemail. If my sister (who also has ooma) calls us it also goes straight to voicemail. And the same with my mother in law's unit (different location, internet, etc). when we call it goes to vm as well.
No, the do not disturb is not set on any of the units and I also made sure no privacy settings are set.
This started recently.

thanks
#61573 by oomame
Thu Aug 05, 2010 8:50 am
Same here...

two rings and then it jumps to an automated "the voicemail box has not been setup yet, goodbye".

I can't seem to get any inbound calls to come in. I'm guessing a buggy software update. Keep us posted if you find a solution.
#61635 by polgas04
Fri Aug 06, 2010 9:01 am
It happened to me too. Call customer service and ask them to verify the phone number you selected is a valid number. In my case, they determined that the number was invalid and replace it with a new and valid one. The techinician I talked to explained to me that the initial list of phone numbers they offered us during setup is not regularly updated. Unfortunately, I selected the invalid number out of the hundreds in the list. Problem was fixed and I can now receive incoming calls.
#61874 by JohnnyJo
Tue Aug 10, 2010 9:29 pm
I setup my Telo today and my system is doing the same thing. I guess I'll call tech support. Probaly a bad number.
#61880 by DTMF
Wed Aug 11, 2010 7:02 am
If you are set up as modem -> router -> ooma, the issue could be blocked ports. Try connecting the Ooma device directly to the modem or use the port information in this article to to set up port-forwarding in your router.

For modem-> ooma -> router setups, the issue is more likely to be on Ooma's end if you've verified that Do Not Disturb is turned off and already tried rebooting both the modem and the Ooma device several times.

Who is online

Users browsing this forum: No registered users and 11 guests