Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#65057 by njshibaowner
Sun Sep 19, 2010 3:14 pm
Hi -

My parents who live in GA (I'm in NJ) have said for the past 3 days, when they call, they get a busy signal. This happens both from their home phone (knology) as well as from their cell phones (AT&T Wireless). I can call my OOMA number from my own cell phone and it rings through.

I called them with no problem. I asked them to try me again, and they still got a busy signal. I could call them back no problem.

I would have said they should call their phone company, but the fact that it happens from both their home phone as well as their cell phone make me think it is something else.

Any suggestions?

Thanks!

John
#67271 by natedemaster
Thu Oct 21, 2010 10:35 am
I am having the same problem. My parents live in FL and get a busy signal every time they call. I am having no other problems with anyone else or with our service. They tell me they have also gotten a message stating that the number is blocked. We can call them with no problems. What could be causing this?
#67314 by buckoo
Thu Oct 21, 2010 8:12 pm
Add me to the list. Suddenly, within the past two weeks random calls will ring once and go straight to Ooma's voicemail. I don't use the Ooma service, rather I use my phone's answering machine. I have rebooted the following in order RR's modem/Ooma hub/router/PC's.

Still getting random one ringers/Ooma voicemail. :?

Any suggestions?
#67357 by ntoy
Fri Oct 22, 2010 11:44 am
Hello buckoo,

Your Ooma vmail box is still there whether you decide to use it or not. Calls would go to your Ooma vmail box in the event of a power outage or the Ooma being down.

You may want to contact our support line & have them open a ticket to request to have your Ooma vmail permanently disabled. Once this is done, you will no longer have an Ooma vmail box.
#67418 by gorira
Sat Oct 23, 2010 12:05 pm
I'm getting the exact same thing as Buckoo... random calls are ringing once and then going straight to voicemail. I don't want to disable Ooma's voicemail... but I do just want the phone to work!

Any ideas?
#67628 by iamchuck
Tue Oct 26, 2010 9:37 pm
myjays or rebkintze, did you solve your problem? I am having, what I believe is, the same problem. I get a ring, and after one or 2 rings, I pick up and all I hear is a dial tone and the caller has been sent to voicemail.
#67693 by Cougar
Wed Oct 27, 2010 5:50 pm
Add me to the list of one ring incoming calls. I call my OOMA telo number from my cell phone and the Telo phone rings once and stops even though I still hear it ringing on the cell phone. It goes to voice mail after the 8th ring just as I set it up. Why does the Telo phone quit ringing even though the caller still hears the ringing?
#67709 by murphy
Thu Oct 28, 2010 1:36 am
Cougar wrote:Add me to the list of one ring incoming calls. I call my OOMA telo number from my cell phone and the Telo phone rings once and stops even though I still hear it ringing on the cell phone. It goes to voice mail after the 8th ring just as I set it up. Why does the Telo phone quit ringing even though the caller still hears the ringing?

Do you have multi-ring configured?
Do you have your cell phone set as the multi-ring destination?

Who is online

Users browsing this forum: No registered users and 8 guests