Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#57751 by angrysquirrel
Fri Jun 11, 2010 9:15 am
hello folks
dropped calls cant hear other person or garbled

linksys wrt54gs
qos - port 4 - max priority - ooma device behind this router. flow control on.


motorola surfboard cable modem

Frequency 699000000 Hz Locked
Signal to Noise Ratio 36 dB
Power Level -7 dBmV
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading

Upstream Value
Channel ID 4
Frequency 32200000 Hz Ranged
Power Level 52 dBmV


http://www.whichvoip.com/voip/speed_test/ppspeed.html

jitter .9 ms = good. (green)
packet loss 0.2% = good (green)
mos score = 4.0 good (green)
download speed = 4.22 mbs good (green)
upload speed = 2.21 mbs good (green)
quality of service = 59% (yellow). Has also gone as low as 42% bad (red).

How do I get QOS up? I called comcast and they say everything looks fine. I also use comcast digital voice but according to comcast, it uses its' own bandwith and connection. That would be removed from the picture.
#57760 by Groundhound
Fri Jun 11, 2010 10:10 am
Your modem upstream power level is high, sort of like your modem is having to scream to be heard. I'd call Comcast and see if they can check it out. If there are any unnecessary splitters in your home try removing them.

Who is online

Users browsing this forum: oomamaniacal and 9 guests