Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#3688 by anrufer
Sat Feb 28, 2009 8:32 am
Hi all!
I am new to Ooma, and installed my hub a couple days ago with no problems. Everything works, voicemail, outgoing calls, incoming calls, except .... :
International Calls. I have charged my account with $10 for prepaid international calls. I pick up the phone and dial the number: 01149.....
I get a message that I have $10 remaining, and 454 minutes (which is correct considering the $0.022 to Germany. It then says: "please hold while your call is being placed". I am holding, silence for a few seconds. Then, the voice tells me: "Your call can not be completed at this time.", and I am disconnected.
Am I doing something wrong? Has anybody else seen that happen? Being able to call internationally is very important to me. Any help is very much appreciated!
Thanks in advance for any replies!
#3692 by anrufer
Sat Feb 28, 2009 9:04 am
Update: I was now able to place a call, it went through, but the quality was far from good. Hmmm, I am not very impressed with the international calling here. Maybe Ooma has to do some work here?
#4036 by Soundjudgment
Fri Mar 06, 2009 6:12 am
Either that, or they have to get better access to International Carriers. Many of them are telephone companies themselves and don't like the idea of the 'little guys' piggy-backing on their trunk-lines and sat-links. So those major carriers give 'less than ideal' access and connectivity to work with.

I know the governments involved with telcom rights and laws, are continuing to pressure those major carriers to give those groups a 'Transparent Quality of Service' to everyone hooked up WITH them or THROUGH them. But such irregularities of service (especially through certain countries) are bound to continue.
#38938 by mydanilo
Mon Dec 28, 2009 11:46 am
Your call can not be completed at this time

Is all I get when I try to call Switzerland. What is going on? Do more people have this problem? There are a few related posts, but nobody from Ooma seems to offer explanations.
#39835 by idontknow637
Sat Jan 02, 2010 11:31 am
I try to call UK and Germany and use 011 (from USA) then country code 44-, i failed all the time. I only once went through to Shanghai 011-86-

i have not problem with Skype which does not require to dial 011, instead i use + then country code

I don't know what is ooma's excuse for such bad service, yet even every unsuccessful call i got charged for round up 1 minute rate, it is a big problem for me, and ooma should not offer such service and tell the consumer this feature. Ooma should also refund the money for any unsuccessful call due to this problem. talk to skype
#39841 by mydanilo
Sat Jan 02, 2010 11:55 am
Surprise, I got a connection to Switzerland this morning. First time in a long time. Will try again on another day and see if it works more consistently. So far 1 out of 10 international calls work. Not a good ratio. :cry:
#44616 by luntam
Sat Jan 30, 2010 11:19 am
chinlock@pacbell.net wrote:I too have recently failed in reaching two different Hong Kong phone numbers on 1//16, 1/17 and 1/18. Who can I give the details so Ooma can fix international access to these locations? I just hear a ringing tone endlessly. At the other end,The handset rings, they pickup, and nothing is heard. This I found out by using my local telco!


I have the same issue as you do while calling Hong Kong. Already created a ticket with CS. Hope they fix it because I won't signup with premier without this working.
#45382 by Chriscic
Thu Feb 04, 2010 9:13 pm
Calls to Hong Kong used to be unreliable (they wouldn't go through some of the time). Now for the past few weeks they *never* go through.

Who is online

Users browsing this forum: No registered users and 5 guests