Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#57031 by Bill D
Sun May 30, 2010 12:33 pm
ntoy wrote:Hello sheppd,

I noticed your hub account is on core services & multiring is enabled due to a bug.
I manually disabled this for you.

Ntoy,

For the last several days, calls to my Ooma line (...320) have been simultaneously ringing on my cell phone so I believe I'm also a victim of this same "enabled multi-ring bug". Like sheppd, my hub account is also only on core service.

Please also disable this bug in my account, but I don't want the new bugs that sheppd now has, so you can wait until he's happy before "fixing" my hub account. ;)

Until this problem, my 3 hubs have worked well for over 6 months and paid for themselves.

Thanks,

Bill D
#57430 by Bill D
Mon Jun 07, 2010 2:30 pm
farginator wrote:I'm having this same problem. VM doesn't pick up. I took the multi ring off, turned the machine on and off, still no go.


Farginator,

My "mystery multi-ring" stopped after several days. Don't know if Ntoy fixed it. He didn't notify me.

Sounds like it was a bug. Strangely, I haven't had Premier since my trial ended last year so Ooma shouldn't have my cell number. I tested multi-ring once during my trial last year so it looks like they retained my cell number.

Other than that, Ooma has been good to me.

Bill D
#57471 by ntoy
Tue Jun 08, 2010 11:49 am
Hello farginator,

If you enable Do Not Disturb (envelope button - press & hold until it lights up), then try calling, do the calls
go to voicemail?

Who is online

Users browsing this forum: No registered users and 10 guests