Phone only rings once than ends the call.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
pablo
Posts: 9
Joined: Mon May 17, 2010 3:31 pm

Phone only rings once than ends the call.

Post by pablo » Tue May 18, 2010 10:21 am

Everything was working fine and I could receive calls until yesterday when I noticed that when I receive a call one of the phones only rings once. The rest of the phones don't ring at all. I tried calling the number to the ooma telo with my cell phone it only rang once than the call was cut off. The envelope icon on the ooma is not lit so I don't think that is causing it to do that. I'm using dial tone distribution so I tried connecting a phone to the device itself and by doing this I could receive calls. I still have dial tone on all the phones using dial tone distribution and can make calls so I don't know why it doesn't work properly any more when someone calls me when it was working fine just a few days ago.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Phone only rings once than ends the call.

Post by murphy » Tue May 18, 2010 10:28 am

Disconnect all of your phones and connect them back one at a time with a test call after each phone is reconnected.
It sounds like you have a phone that is answering all by itself and then immediately hanging up.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

pablo
Posts: 9
Joined: Mon May 17, 2010 3:31 pm

Re: Phone only rings once than ends the call.

Post by pablo » Tue May 18, 2010 1:22 pm

murphy wrote:Disconnect all of your phones and connect them back one at a time with a test call after each phone is reconnected.
It sounds like you have a phone that is answering all by itself and then immediately hanging up.
Thanks for your response but unfortunately it didn't work. Do you know anything else that could help?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone only rings once than ends the call.

Post by lbmofo » Tue May 18, 2010 1:31 pm

With only 1 phone connected to the wall, it rings once and no more? Try a different phone as the only 1 connected?

Have you done anything to the house wiring recently? Have you physically disconnected your house wiring from the phone company at the NIB?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

pablo
Posts: 9
Joined: Mon May 17, 2010 3:31 pm

Re: Phone only rings once than ends the call.

Post by pablo » Tue May 18, 2010 4:22 pm

lbmofo wrote:With only 1 phone connected to the wall, it rings once and no more? Try a different phone as the only 1 connected?

Have you done anything to the house wiring recently? Have you physically disconnected your house wiring from the phone company at the NIB?
I haven't done anything to the house wiring and all the phones still have dial tone and can make calls with any of them. I tried two other phones connected by their self and those two don't ring at all. When I call my ooma # using a cell phone, it says on the call log that the call lasted 2 seconds but the phone didn't ring. I tried again and this time the call log said it lasted 1 second but didn't even ring once. All this started about 2 days ago before than everything was working fine. :(

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone only rings once than ends the call.

Post by lbmofo » Tue May 18, 2010 4:39 pm

Puzzling for sure. Did you disconnect the house wiring from the Telephone company at the NIB (outside box)?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

pablo
Posts: 9
Joined: Mon May 17, 2010 3:31 pm

Re: Phone only rings once than ends the call.

Post by pablo » Tue May 18, 2010 4:44 pm

lbmofo wrote:Puzzling for sure. Did you disconnect the house wiring from the Telephone company at the NIB (outside box)?
Nope. I haven't done anything since I got everything working fine and this just started about 2 days ago. The puzzling thing is all the phones have dialtone and I can make phone calls with any phone without a problem. Also, when I connect the phone to the ooma telo itself it will ring the amount of times it is supposed to and I can receive the call. Everything had been working right for about a week. :cry:

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone only rings once than ends the call.

Post by lbmofo » Tue May 18, 2010 4:49 pm

If you haven't disconnected your house wiring from the Telephone company at the NIB, you should do that. Then see if you still have the same problem.

This thread talks about it: viewtopic.php?f=2&t=6853
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

pablo
Posts: 9
Joined: Mon May 17, 2010 3:31 pm

Re: Phone only rings once than ends the call.

Post by pablo » Tue May 18, 2010 4:56 pm

lbmofo wrote:If you haven't disconnected your house wiring from the Telephone company at the NIB, you should do that. Then see if you still have the same problem.

This thread talks about it: viewtopic.php?f=2&t=6853
Thank you for all your help :) , I will see if that fixes the problem tomorrow morning.

Gene
Posts: 4
Joined: Fri Jan 15, 2010 4:47 pm
Location: Ohio

Re: Phone only rings once than ends the call.

Post by Gene » Wed May 19, 2010 5:56 am

I am having a similar problem. I have multi-ring enabled. The home phone rings once and the caller is immediately routed to my cell phone mailbox. I have the new feature enabled that allows me to answer with the cell phone without pressing 1 and it was working OK until yesterday.

Post Reply