Multi Ring not ringing home phone

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
hometurf
Posts: 9
Joined: Tue May 11, 2010 4:53 am

Multi Ring not ringing home phone

Post by hometurf » Tue May 11, 2010 5:00 am

I have multi ring enabled and it only rings my cell number...my home phone does not ring.
Anyone else having this issue?
I have emailed back and forth with support and still no resolution....very frustrating.
I am missing calls because sometimes my cell is not on.

hometurf

User avatar
DTMF
Posts: 285
Joined: Sat Jan 23, 2010 5:55 pm

Re: Multi Ring not ringing home phone

Post by DTMF » Tue May 11, 2010 6:09 am

How is your Ooma system hooked up?

If it's Modem -> Router -> Ooma, the router could be preventing the Ooma from receiving the incoming calls. That would prevent the home phone from ringing.
Ooma customer since November 2009.
Formerly employed at another VoIP company.
My opinions are my own.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Multi Ring not ringing home phone

Post by WayneDsr » Tue May 11, 2010 7:42 am

Make sure you do not have CALL FORWARD ALL selected. Call forward all only rings the forwarded number.

MULTI-RING rings all phones.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

hometurf
Posts: 9
Joined: Tue May 11, 2010 4:53 am

Re: Multi Ring not ringing home phone

Post by hometurf » Tue May 11, 2010 9:25 am

Thanks for the replies....

This problem occurs whether Ooma is connected modem-Ooma-router or modem-router-Ooma.
Multi-ring is set to ring both (home/cell) and Call Forward is not enabled.
Sometimes it works usually in the middle of the day.
The problem seems to occur early morning or late afternoon.
Everytime I call myself with my cell the call goes through everytime.

Support had me do a factory reset so I will see if that helps.


hometurf

Post Reply