Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#54989 by dramsey30
Sat May 08, 2010 4:05 am
I have an Ooma Core using only the Hub right now. I did not get a temp number assigned while my home phone number is being ported to Ooma. If I call my home phone number, the landline-connected phone in the kitchen rings once then both it and the phone connected to my Ooma ring together for the number of rings I have Ooma set to ring before VM is supposed to kick in. After the Ooma ring count is done the Ooma phone quits ringing and my landline phone keeps ringing. The Ooma Voice Mail never picks up -- the Ooma phone just quits ringing. I've tried reducing the ring count from four to two rings with no difference in symptoms other than the Ooma phone stopping ring after two rings instead of four rings. Is this behavior normal during the phone porting process or should I ask Ooma CS for some help? Thanks for any feedback on this.
-- Don
#55002 by DTMF
Sat May 08, 2010 8:25 am
Do you have your Ooma set up to be integrated with the landline and the landline plugged into the "Wall" jack?
#55014 by dramsey30
Sat May 08, 2010 9:31 am
> Do you have your Ooma set up to be integrated with the landline and the landline plugged into the "Wall" jack?

I have the landline plugged into the "Wall" connector on the Hub and I think I have the Hub set up to be integrated with the landline. As soon as I get the landline number ported it will lose the landline connection, of course. My Hub is working just fine in all respects except that the Voice Mail does not work. The only Voice Mail I have received is the very first one from Ooma telling me about Ooma's features. It has not worked since. I completed the VM setup with my PIN, my name and my greeting so it should be good to go. But doesn't. *smile*
#55038 by dramsey30
Sat May 08, 2010 1:45 pm
I went ahead and called Ooma Customer Support and was told by John that my voice mail will not work until the number porting is complete. I'm posting this update for anyone else experiencing this same problem. When the number port finishes in a few weeks I will update this message thread with a final status update.
-- Don

Who is online

Users browsing this forum: No registered users and 12 guests