Phone doesn't ring with incoming calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
newsong
Posts: 9
Joined: Tue Apr 27, 2010 5:10 pm

Phone doesn't ring with incoming calls

Post by newsong » Tue Apr 27, 2010 5:36 pm

I am trying to get our Ooma and new phone system up and running. The Ooma is hooked up and functional in that I can make outgoing calls, and I can receive incoming calls using voice mail, but not in person because the phone does not ring.

I am using a new phone number from Ooma and it is not integrated with my landline. I have left the landline in place until I get the Ooma fully functional. The phone system, which is a new Panasonic KG-TX1062M (base and two handsets), rings fine when connected to the landline. Given that fact, there must be some adjustment I need to make with the Ooma connection in order to have incoming calls ring rather than be sent to voice mail (the voice mail is set to pick up on the fourth ring). BTW, the Ooma is connected to a Linksys router which is connected to the modem. Any input would be appreciated! :-)

murphy
Posts: 7261
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Phone doesn't ring with incoming calls

Post by murphy » Tue Apr 27, 2010 5:40 pm

newsong wrote:I am trying to get our Ooma and new phone system up and running. The Ooma is hooked up and functional in that I can make outgoing calls, and I can receive incoming calls using voice mail, but not in person because the phone does not ring.

I am using a new phone number from Ooma and it is not integrated with my landline. I have left the landline in place until I get the Ooma fully functional. The phone system, which is a new Panasonic KG-TX1062M (base and two handsets), rings fine when connected to the landline. Given that fact, there must be some adjustment I need to make with the Ooma connection in order to have incoming calls ring rather than be sent to voice mail (the voice mail is set to pick up on the fourth ring). BTW, the Ooma is connected to a Linksys router which is connected to the modem. Any input would be appreciated! :-)
If the envelope button is red, press and hold until the red turns off.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

newsong
Posts: 9
Joined: Tue Apr 27, 2010 5:10 pm

Re: Phone doesn't ring with incoming calls

Post by newsong » Tue Apr 27, 2010 6:39 pm

Well, that was easy! Thanks!

Post Reply