Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#53989 by kleinmak
Tue Apr 27, 2010 3:26 am
I've had Ooma for about a year, and been delighted with it. During that time I have had multi-ring set to ring my cell phone simultaneously. Until this week, whenever my cellphone rang as a result of a forward, I was alerted to the fact that I wasn't being called on my cell directly by the message that I needed to press "1" to answer the call. For me that was great -- just the way I wanted it. This week, and for the very first time, my cell rings, I do NOT get a message to press "1", but it turns out the call was directed to my home, not my cell. I DON't like that. Has there been some change in the service??

thanx

michael
#53993 by DTMF
Tue Apr 27, 2010 5:41 am
Maybe the people doing the complaining about having to press "1" in this thread got their wish granted?
#53998 by kleinmak
Tue Apr 27, 2010 7:49 am
Yes, I know several people complained about having to press "1". I have no problem with people choosing the option that suits them -- I just hope that if there has been a change to the policy, there remains the option to keep it as it was. I don't see anything in My Ooma that would either suggest that things have changed or provide an option to keep things as they were.
#54007 by ntoy
Tue Apr 27, 2010 9:15 am
Hello kleinmak,

By popular demand, many customers requested an option where they would be able to enable or disable the "1" when
MultiRing is enabled. Currently we are working on an open issue.

I manually enabled the press "1" option for you.
#54012 by leinerd
Tue Apr 27, 2010 9:56 am
I'm happy to hear there is finally progress on this issue. However, it is still asking me to press 1 which I don't want. To make matters worse, it is giving me even less time to press 1 after answering my cell phone, so I don't have enough time to bring up the keyboard on my iphone before it times out. I have the voicemail activation time set high enough, but the press 1 prompt times out well before the call goes to voicemail.
#54013 by ntoy
Tue Apr 27, 2010 10:12 am
Hello leinerd,

I went ahead & disabled it for you.
Give it a little time to update & try again.
#54018 by jenkinshouse
Tue Apr 27, 2010 10:53 am
Our phone also lost the "press 1" option and we'd like to have this enabled. I saw you configure this for other individuals - can you turn the "press 1" option back on for our account or is there some way for me to change my configuration?
#54020 by leinerd
Tue Apr 27, 2010 11:26 am
ntoy wrote:Hello leinerd,

I went ahead & disabled it for you.
Give it a little time to update & try again.


Works great now! What a relief. Thanks!

--Dave

Who is online

Users browsing this forum: No registered users and 13 guests