Scout voicemail not working.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
macgeek112
Posts: 2
Joined: Mon Jun 08, 2009 2:55 pm

Scout voicemail not working.

Post by macgeek112 » Thu Apr 15, 2010 5:27 pm

I've got an Ooma hub and a scout hooked up to a phone downstairs. The hub is upstairs with the router and modem. I can receive calls and everything fine on both the hub and scout, but just recently, like in the past two weeks, I cant get my voicemail on the scout. When I press the play button the display lights switch around, but the thing is silent. Every once in a while it will make a random noise, like its trying to answer the voicemail, but it only lasts a second. I've got Cable Internet and a panasonic dect phone on the scout. Any ideas?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Scout voicemail not working.

Post by lbmofo » Thu Apr 15, 2010 5:34 pm

Is the scout's tab blue? Is the volume dial turned up?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

macgeek112
Posts: 2
Joined: Mon Jun 08, 2009 2:55 pm

Re: Scout voicemail not working.

Post by macgeek112 » Mon Apr 19, 2010 7:48 pm

Yeah. Believe it or not I made sure the volume was up before posting this. :) There are no errors reported and the little tab is blue.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Scout voicemail not working.

Post by lbmofo » Mon Apr 19, 2010 7:57 pm

With the phone that's connected to the Scout's phone port, can you listen to your msgs by pressing the Scout's play button?

If everything else is functional, seems like the volume control or speaker is out. You can get another one from eBay for 20 some bucks.

Post Reply