Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#52610 by don54321
Thu Apr 08, 2010 7:22 pm
Hello,

I have a Hub and Scout. All was well until I added a second number and assigned it to scout as a private device. I am not using home wiring. The incoming call is from a cell phone or verizon line not integrated with ooma (completely independent). My primary number is assigned to share. Secondary number assigned to private device scout. Incoming calls to the private number are answered immediately by "please enter your phone number and pin followed by # sign, etc." If i enter my primary number, I go to voice mail retrieval. Clearly I desire to receive calls on this number. Any ideas how to fix?

Other information that I don't think is relevant is that I have not been able to find second line specific settings. I read somewhere that I am can set up an independent account on for the second line with independent email etc, but I can not find a means to create a new account for the second number. I tried, but logging on with the secondary number and password are rejected.

Any help would be appreciated.

Don
#52615 by PaulShedd
Thu Apr 08, 2010 8:10 pm
I'm having a similar issue. My Verizon number was ported over yesterday (got my Ooma in October, been waiting for my year commitment to Verizon Phone/FiOS to be up so I could switch to just FiOs without a penalty.) I'm keeping my temporary Ooma number as a second line for now.

I noticed tonight that calls to my formally Verizon number get the voice mail retrieval "Enter your phone number then #" message. It was working normally yesterday right after the port, not sure what changed.

I called Ooma support and was told to try doing a factory reset on my Hub. If that didn't help they would escalate it up the support chain. I tried that and it didn't help. I had plans this evening and couldn't call back so I e-mailed support asking them to escalate. I haven't heard back yet.

I did switch my ported number to the primary outgoing number yesterday evening, I wonder if that could have anything to do with it. I haven't tried calling the original Ooma number to see if voice mail picks up on that, a bit late for ringing phones now. Nice to know I'm not alone on this issue. :)
#52631 by murphy
Fri Apr 09, 2010 2:23 am
don54321 wrote:Hello,

I have a Hub and Scout. All was well until I added a second number and assigned it to scout as a private device. I am not using home wiring. The incoming call is from a cell phone or verizon line not integrated with ooma (completely independent). My primary number is assigned to share. Secondary number assigned to private device scout. Incoming calls to the private number are answered immediately by "please enter your phone number and pin followed by # sign, etc." If i enter my primary number, I go to voice mail retrieval. Clearly I desire to receive calls on this number. Any ideas how to fix?

Other information that I don't think is relevant is that I have not been able to find second line specific settings. I read somewhere that I am can set up an independent account on for the second line with independent email etc, but I can not find a means to create a new account for the second number. I tried, but logging on with the secondary number and password are rejected.

Any help would be appreciated.

Don

Is the wall port of the hub connected to the wall port of the scout?

Did you set up voicemail for the secondary number assigned to the scout?
Take the phone connected to the scout off hook and press the play button on the scout.
That should allow you to configure the voicemail for the scout.

When you created the personalized scout one of the entries was the password for that account.
Can you log into the second account using the secondary phone number and the password that you gave it?
#52636 by don54321
Fri Apr 09, 2010 4:07 am
Hello Murphy,

My connections are wall port to wall port through a dedicated cord. The vmail appears setup on the scout as I can retrieve it by pushing play or over the handset, and it reports the messages. This morning I can log on to My Ooma on the scout secondary number, but the vmail screen says unavailable, try back later or somethong to that effect. Last night it would not take my login. Once again any incoming call goes directly to the vmail retrieval message requesting password and pin. The only pin I have is that for my primary number.

Don

Who is online

Users browsing this forum: Google [Bot] and 10 guests