can't access voicemail after porting

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
klcoll
Posts: 10
Joined: Sat Feb 27, 2010 3:29 pm

can't access voicemail after porting

Post by klcoll » Tue Mar 16, 2010 5:21 pm

My number was successfully ported today. Well, mostly successfully. Now when I try to access voicemail, I'm prompted to enter my phone number, as if I'm calling from outside. I do so, then I'm prompted for my PIN. The old PIN I'd set up with the temporary line doesn't work. I tried a bunch of other generic stuff like 1234, 0000, etc... no dice. Help! I'm dreading calling Ooma support, and don't know if they'll even answer my email inquiry.

klcoll
Posts: 10
Joined: Sat Feb 27, 2010 3:29 pm

Re: can't access voicemail after porting

Post by klcoll » Tue Mar 16, 2010 5:30 pm

Ok, somehow my old temp number is still tied to my voicemail. If I enter that number and my PIN, I'm ushered into my voicemail. But that number is now defunct. How do I get the new number tied to my VM? I ASSume this should have happened at the same time the porting occurred. I've rebooted the Ooma hub twice, that didn't change anything. For now, I have no voicemail, because any outside caller is prompted to enter the phone# and PIN. Thanks for any suggestions on how to resolve.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: can't access voicemail after porting

Post by Groundhound » Tue Mar 16, 2010 7:21 pm

You're probably going to need to call customer service. Sounds like some part of the porting process was not completed.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: can't access voicemail after porting

Post by murphy » Wed Mar 17, 2010 3:17 am

You have to set up the voice mail for the ported number. Take the phone off hook and push the play button and follow the prompts. One of those prompts will ask you to create the pin.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

klcoll
Posts: 10
Joined: Sat Feb 27, 2010 3:29 pm

Re: can't access voicemail after porting

Post by klcoll » Wed Mar 17, 2010 4:56 pm

murphy wrote:You have to set up the voice mail for the ported number. Take the phone off hook and push the play button and follow the prompts. One of those prompts will ask you to create the pin.
No dice. When I try that, same thing happens I described above. I'm prompted to enter my phone# and area code, then after that, my PIN. My PIN doesn't work. If instead of the newly-ported number, I enter the temporary number (which is no longer in use), then it works fine with my PIN and I'm ushered into voicemail.. but it's completely tied to the old number. Any caller calling from the outside hears exactly the same thing - enter phone number and PIN, if it rings 4 times and tries to go to voicemail.

Looks like I'll have to call support.

Post Reply