Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#50480 by dnjmama
Mon Mar 15, 2010 8:50 am
Hello There,

I know the 2nd Ooma Connection tone (the one you hear after the phone line you are calling has answered) is causing certain other phone to think I am trying to enter their voice mail.

I know that at my.ooma.com under preferences, under "system" there is an option to disable the connection tone. I have done that, and have gone back to that tab & seen that my connection tone preferences now say "disabled"...

(1) Was this the right action for getting Ooma to stop playing the 2nd connection tone?
If not, what do I need to do?

(2) I waited 10 minutes after making the change and have placed 2 phone calls--I still hear both the 1st and 2nd connection tones--how long till this changes?

I am Ooma Core Customer, if that affects things...
#50486 by southsound
Mon Mar 15, 2010 9:35 am
Most of us frown on double posting a problem. It causes us to ignor the question because we don't want to answer twice.
#50508 by dnjmama
Mon Mar 15, 2010 12:45 pm
Does anyone have any helpful advice on the connection tone issue?
Southland: I'm sorry, I was unaware that the message posted twice. I will attempt to see if I can delete the extra (I'll call that the one without this note). With my luck I'll probably delete both <sigh>.
#50509 by southsound
Mon Mar 15, 2010 12:48 pm
It usually only takes about 10 minutes max to have the changes take place. Since it is taking longer with your system, why not try a reboot. Do you have the hub (white) or the Telo (black)?

And sorry about the terse "welcome" regarding double posts - no offense intended. I've just seen a lot of that lately. :cool:
#50510 by murphy
Mon Mar 15, 2010 12:51 pm
dnjmama wrote:Hello There,

I know the 2nd Ooma Connection tone (the one you hear after the phone line you are calling has answered) is causing certain other phone to think I am trying to enter their voice mail.

I know that at my.ooma.com under preferences, under "system" there is an option to disable the connection tone. I have done that, and have gone back to that tab & seen that my connection tone preferences now say "disabled"...

(1) Was this the right action for getting Ooma to stop playing the 2nd connection tone?
If not, what do I need to do?

(2) I waited 10 minutes after making the change and have placed 2 phone calls--I still hear both the 1st and 2nd connection tones--how long till this changes?

I am Ooma Core Customer, if that affects things...

The tone that you hear when you pick up the phone is the Ooma dial tone.
It can not be turned off.

Turning off the connection tone in preferences should disable the connection tone when your called party connects.
It may (or may not) require that you power cycle the Ooma box to get a new configuration file pushed to the box.
There is definitely a delay between making changes on the web site and them taking effect in Ooma's back end servers.
#50514 by dnjmama
Mon Mar 15, 2010 12:56 pm
Southsound: I have the white Hub. I will try rebooting--forgot about that with Ooma, it's generally reliable. Regardless of my success or failure, to quote McArthur (loosely)..."I shall return..."
#50521 by dnjmama
Mon Mar 15, 2010 1:39 pm
Update: Success! A cold boot of my Hub Ooma system after making the preferences change was necessary to get the prefernce changes to take(even allowing > 2 hours for the change to take had not helped before trying the reboot). The second connection tone is now truly disabled--It was the only problematic one as it interfered with more than one mailbox system, so that's great.

Thanks to Murphy and Southsound for their suggestions.

FYI to any Ooma personell lurking out here---if you are getting a lot of doubleposts on this board, they may not be deliberate. After attempting my post earlier today, I recall that it was not obvious to me where I should go...I THINK I went <back>, I'm guessing that I must then have somehow pulled up my message & gotten it out twice, can't say how...I wasn't even aware that it had happend. Just a friendly FYI.
#50533 by southsound
Mon Mar 15, 2010 4:05 pm
dnjmama wrote:Update: Success! A cold boot of my Hub Ooma system after making the preferences change was necessary to get the prefernce changes to take(even allowing > 2 hours for the change to take had not helped before trying the reboot). The second connection tone is now truly disabled--It was the only problematic one as it interfered with more than one mailbox system, so that's great.

Thanks to Murphy and Southsound for their suggestions.

We're glad it is working for you. That's what I love about this forum - users helping other users! It would be great if a company could afford all of the support people it needed to deal with all of the "fringe" issues, but of course, this would quickly drain company resources. I've been on many forums in the past. Most have kept my interest for about 30 minutes or less. Obviously there is something different about the ooma forum. :P

Who is online

Users browsing this forum: No registered users and 13 guests