Voicemail waiting indicator doesn't work second number

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Mineral
Posts: 9
Joined: Fri Feb 06, 2009 4:26 pm

Voicemail waiting indicator doesn't work second number

Post by Mineral » Thu Mar 11, 2010 5:50 pm

I have Ooma premier with one hub and one scout. I have associated the scout with the second number. While I can leave a voice message on the second number and play it back on the scout, the flashing arrow indicating a new voice message doesn't work when so configured. (The message plays back when I hit the arrow, but there is no indication in the form a flashing red arrow indicating a new message is waiting.)

The light is not burned out (or whatever these do) because when I configure the second line as "shared", the scout voice message waiting light works fine.

Can anyone shed some light on this topic? I would like the scout to be in a separate room and be able to check messages on the second line with it...without having to guess whether there is a new message waiting.

Thanks.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Voicemail waiting indicator doesn't work second number

Post by murphy » Thu Mar 11, 2010 6:13 pm

Does only the phone connected to the scout ring when you call the second number?
Does the phone connected to the scout ring when you call the first number?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply