Unable to get voicemail from handset

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
bilbro
Posts: 24
Joined: Tue Jan 19, 2010 11:28 am

Unable to get voicemail from handset

Post by bilbro » Mon Mar 08, 2010 8:02 pm

I may be missing something here. I have Ooma Premier so have two lines, almost. I don't have a Telo handset so cannot be using two lines at the same time, but I do have two Ooma numbers. They both work to receive incoming calls (I'm not sure if this is relevant to my problem or not).

Earlier today I picked up a non-Ooma handset connected to my Telo and called my Ooma number. I got an answer saying I had no new voicemails, etc., just as I expected. Now when I pick up that same handset and dial my Ooma number I hear a call-waiting beep, both my line 1 and line 2 indicators go red on the Telo, and I don't get the voicemail message. What's more, when I hang up the phone, line 1 stays red and I'm not able to place or receive calls. The only remedy is to reboot my Telo.

Am I missing something? Is this expected behavior? If so, how can I receive voicemail from one of my connected handsets?

bilbro
Posts: 24
Joined: Tue Jan 19, 2010 11:28 am

Re: Unable to get voicemail from handset

Post by bilbro » Tue Mar 09, 2010 10:58 am

The mystery continues. Today this seems to be working fine. I think that means normal function is that I can pick up one of my phones, dial my Ooma number, and retrieve voicemail etc. I don't know if the hang that sometimes occurs is a hardware, configuration, Ooma system or ? problem. Has anyone else seen this kind of behavior?

reastland
Posts: 1
Joined: Thu Mar 11, 2010 6:59 pm

Re: Unable to get voicemail from handset

Post by reastland » Thu Mar 11, 2010 7:01 pm

I'm having the exact same problem. Did you ever get this resolved?

Post Reply