Leaving a Message

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Leaving a Message

Post by uturnaroun » Sun Mar 07, 2010 5:31 pm

I just switched to ooma and I'm having a strange problem. When I call someone else and they don't pick up, for some reason I can't leave a message on their answering machine. It doesn't matter if it's a cell phone voicemail or a physical house answering machine. For some reason, I can't leave a message. Usually after a few seconds I get cut off and nothing at all is left for the other party to hear.

I can speak to people fine when they pick up, but for some reason answering machines can't hear me. Does anyone know what could possibly cause this?

murphy
Posts: 7262
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Leaving a Message

Post by murphy » Sun Mar 07, 2010 6:06 pm

Log into your account on my.ooma.com and disable the connection tone.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Re: Leaving a Message

Post by uturnaroun » Sun Mar 07, 2010 7:25 pm

Is the connection tone supposed to be that jingle I hear before the dial tone? It was already set to disabled when I went to the settings, but I still could hear the jingle. To try to disable it, I set it to something else, saved it, then set it back to disabled and saved it, but I can still hear the jingle. Or is the connection tone something else?

By the way, I tried calling my cell after I did that but I still couldn't leave a message.

murphy
Posts: 7262
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Leaving a Message

Post by murphy » Mon Mar 08, 2010 4:20 am

uturnaroun wrote:Is the connection tone supposed to be that jingle I hear before the dial tone? It was already set to disabled when I went to the settings, but I still could hear the jingle. To try to disable it, I set it to something else, saved it, then set it back to disabled and saved it, but I can still hear the jingle. Or is the connection tone something else?

By the way, I tried calling my cell after I did that but I still couldn't leave a message.
The "jingle" you hear is the Ooma dial tone. It can't be turned off. The connection tone plays when your called party answers the phone. It causes many cell phone carriers to detect an asterisk (*) which is the normal trigger for remote voice mail access for the cell phone account. If you get asked for a password, that is what has happened.

Changes to my.ooma do not take effect immediately. Most happen within 5 minutes.

Did you ever configure your cell phone voice mail? It won't work until you do.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Re: Leaving a Message

Post by uturnaroun » Mon Mar 08, 2010 11:42 am

Oh I see. It is supposed to be disabled now. But this happens regardless of if I'm calling a cell phone or a standalone answering machine in someone's house. When it's a cell phone voicemail, a few seconds after the beep I get a message saying something along the lines of my message isn't recorded possibly due to a bad connection and to press 1 to try again.

If I call a physical answering machine, depending on the machine, I'll either hear a beep and the call ends, or the call will just end. Nothing gets recorded.

The fact that this happens every time regardless of what is recording on the other end is a problem. It's not like just one type of answering machine isn't picking it up. And I know my phone handset isn't a problem. It's worked before when I had a landline and is pretty new.

uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Re: Leaving a Message

Post by uturnaroun » Tue Mar 09, 2010 3:51 pm

Well I tried to call someone today and when they picked up, they couldn't hear me. After some expermientation, I discovered that regardless of who I call, they can't hear me. So it's not a problem with machines, it's a problem with outgoing voice altogether.

I changed my ISP over the weekend, and that is when the problem started. Since it turns out to be all outgoing audio, does anyone know what to try? I'll probably end up calling Ooma support, but in the meantime if anyone has any ideas let me know. I've already tried resetting the box to no avail.

EDIT: I forgot to mention, if someone calls me, I can speak to them fine. Only when I place the call, then they can't hear me.

uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Re: Leaving a Message

Post by uturnaroun » Tue Mar 09, 2010 6:09 pm

I apologize for the consecutive posts. After searching around the forums I found some other posts similar to my problem:
viewtopic.php?f=4&t=6105&p=43720&hilit= ... ter#p43720
viewtopic.php?f=9&t=6203&p=44115&hilit=charter#p44115
viewtopic.php?f=2&t=5879

The problems seem to be the same: a Charter Netgear gateway; which is what I have. Those threads didn't really come to a solution, so what should I do? I've forwarded the ports according to this page: https://www.ooma.com/support/knowledgeb ... vice-ports

I called Ooma support but they were no help. Does anyone have Ooma and Charter, or know how to get it to work?

uturnaroun
Posts: 7
Joined: Sun Mar 07, 2010 11:14 am

Re: Leaving a Message

Post by uturnaroun » Wed Mar 10, 2010 9:31 pm

Ok, I finally got it to work. For future reference I'm going to post what I did. Hopefully if someone else is having the same problem they can fix it in the future without canceling ooma. I'm using the Netgear CG814GCMR cable modem/router.

First, log into the settings by going to http://192.168.0.1
For the username, type in superuser and for the password type in password. The username has to be superuser because it unveils some settings not normally found.

On the left panel, click on Services. Then uncheck the box for Firewall Features and apply the settings.

Next, go to LAN IP and have the router assign the ooma box a permanent address based on its MAC Address.

Then go to Port Forwarding and forward all the ports on this page to the ooma box: https://www.ooma.com/support/knowledgeb ... vice-ports

Finally, go to DMZ Host and put the ooma box in the DMZ.

That's it! Now outgoing calls through ooma should work. I hope this can prevent any future headaches.
BTW, ooma should add this to their support articles. Vonage did, although I had to modify it a bit: http://www.vonage.com/support.php?article=1095

Post Reply