SOLVED - Caller ID Messages

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
huynhl
Posts: 21
Joined: Tue Jan 05, 2010 8:41 pm

SOLVED - Caller ID Messages

Post by huynhl » Sun Mar 07, 2010 12:40 pm

I have a single caller ID unit attached to the phone line (not a build-in caller ID in the phone), every time somebody leave a voice mail message, it displays "message waiting", I retrieved the voice mail message, and deleted it, the caller ID still shows 'message waiting' I can not clear this message. I only clear this message display by remove the batteries in the caller ID then put them back in, I think Ooma send a signal some how to make this message display since the caller ID manual never mention 'message waiting'. The messages in the caller ID manual, 'No calls', '1 new call', '2 new calls', etc...
Last edited by huynhl on Mon Mar 22, 2010 4:22 pm, edited 1 time in total.

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: Caller ID Messages

Post by Bill D » Mon Mar 22, 2010 4:19 pm

What your are experiencing would occur if your Voice Mail Waiting Indicator (VMWI) device fails to get a VMWI "off" signal.

I have a Hub+Scout and found that the VMWI signals sent by Ooma on the Hub phone line are reliable (always turn on and off all VMWI indicators on that line) but the VMWI signals sent by Ooma on the Scout phone line are unreliable (only occasionally turn on and off all VMWI indicators on that line). The VMWI signals from the Scout seem to be occasionally shortened when I looked at them with an oscilloscope. I don't have a Telo so can't comment on its VMWI signals.

Bill
Last edited by Bill D on Mon Mar 22, 2010 7:09 pm, edited 1 time in total.

huynhl
Posts: 21
Joined: Tue Jan 05, 2010 8:41 pm

Re: Caller ID Messages

Post by huynhl » Mon Mar 22, 2010 4:21 pm

I think OOMA has fixed this problem.

Thanks

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: Caller ID Messages

Post by Bill D » Mon Mar 22, 2010 7:13 pm

huynhl wrote:I think OOMA has fixed this problem.
I can't confirm if it is fixed because I'm not using my Scouts due to their poor sound quality heard by the far-end party.

Bill

Post Reply