Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#47775 by cboater
Fri Feb 19, 2010 8:02 am
I set the system to dual ring my Google Voice number and set the wait time for voice mail pickup on Ooma to 59 seconds. When voice mail initiates, it picks up on the Ooma system, not Google Voice. The reason I want Google Voice to be the default voice mail system is so that I can read the transcribed messages as well as listen to them. Any suggestions would be appreciated.
#47808 by DHayesJr
Fri Feb 19, 2010 1:00 pm
On Multi-Ring, the phone rings but you have to respond with a "1" to answer the call. Since GV does not do this, it reverts back to Ooma Voice Mail after 59 Seconds. There are numerous postings on the forum regarding this "Press 1 to answer" issue and it appears that we are in a waiting game for Ooma to make the Press 1 to answer an option.

Who is online

Users browsing this forum: No registered users and 11 guests