Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#48635 by billcoff
Thu Feb 25, 2010 9:54 pm
murphy wrote:
billcoff wrote:i have called certain numbers where it rings a few times and then asks for my password. If i call the same number from my cellphone, it goes right through.

Go to your Ooma account at my .ooma.com and disable the connection tone.
Thanks! That was a big help that I don't think I would have ever figured out on my own.
#48864 by hingli
Sat Feb 27, 2010 2:39 pm
I am having the same problem.

When I'm calling with my area code (With and without the country code) (Eg. 415-123-4567 or 1-415-123-4567) I get a busy tone (100% of the time), calling without the area code and country code works but only goes through about 75% of the time.
#48871 by mthomtech
Sat Feb 27, 2010 4:42 pm
Have you enabled 10-digit dialing in your ooma account? If you enable it, the 10-digit dialing should work.
#48882 by hingli
Sat Feb 27, 2010 7:21 pm
mthomtech wrote:Have you enabled 10-digit dialing in your ooma account? If you enable it, the 10-digit dialing should work.

That fixed it but what happens when you call internationally since it 10 digit dialing? Will it disable the feature when calling internationally?
#48897 by mthomtech
Sat Feb 27, 2010 9:18 pm
No, you'd call internationally as you normally would, with the country code, etc, etc.

The 10-digit dialing is just about the local 7 or 10 digit dialing.
#48906 by pushout
Sun Feb 28, 2010 12:08 am
When calling ATT cell phones change the ringtone connection to "disable". Otherwise ATT cell phone will interpert the connection tone as an attempt to enter voicemail and ask for a password.

Who is online

Users browsing this forum: No registered users and 15 guests