Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#8165 by trim81
Wed Apr 22, 2009 10:11 am
Yes premier and second line

Been ooma'ing for a while now(white rabbit) so I know the ropes...

I don't think this update has fully been pushed,wondering why it works for the poster above and not me
#8166 by murphy
Wed Apr 22, 2009 10:20 am
WayneDsr wrote:
Nope not working


Make sure you're dialing only 7 digits, then hit # (xxx-xxxx#)
And you need to have Premier.
Wayne

It doesn't work.
I can't use 7 digit dialing since it was outlawed in my area code 15 years ago. Also my second line is in a different area code so it has to be specified.

Phone number 1 calling phone number 2 gets phone number 2"s voicemail without requiring a pin.

Phone number 2 calling phone number 1 get's phone number 1's voicemail without requiring a pin.

The pins are different for the two numbers.
#8167 by southsound
Wed Apr 22, 2009 10:23 am
Doesn't work for me either. Even tried it with a * in case there was a typo. Same result every time - voicemail without needing a pin.

I have ooma without Premier.
#8170 by bryanlyle
Wed Apr 22, 2009 10:35 am
murphy wrote:
WayneDsr wrote:
Nope not working


Make sure you're dialing only 7 digits, then hit # (xxx-xxxx#)
And you need to have Premier.
Wayne

It doesn't work.
I can't use 7 digit dialing since it was outlawed in my area code 15 years ago. Also my second line is in a different area code so it has to be specified.

Phone number 1 calling phone number 2 gets phone number 2"s voicemail without requiring a pin.

Phone number 2 calling phone number 1 get's phone number 1's voicemail without requiring a pin.

The pins are different for the two numbers.


When I dialed the 10 digit #, it didn't work for me either. It only worked when I dialed 7 digits and a # at the end.
#8178 by WayneDsr
Wed Apr 22, 2009 11:15 am
I unchecked 10 digit calling in preferences and could not use the # to call my second line. So, you must have 10 digit calling enabled in preferences.

Wayne
#9539 by rbuck
Tue May 12, 2009 3:49 pm
Yay!!! That works for me, I am able to dial the number assigned to my Scout using the 7-digit number ending with # symbol. I do have Ooma Premier and do have 10-digit dialing disabled in Preferences-System.

STILL UNRESOLVED: The Scout cannot use this trick to call the main number. So Gramma still can't call us upstairs, but we can call her now. Come on Ooma, please give us a workaround!

Note: I should mention, I do live in an area which requires 10-digit dialing. My local calls still work however, I believe the 10-digit dialing option in Preferences-System allows you to drop the 1 when dialing long distance.

Who is online

Users browsing this forum: No registered users and 10 guests