Outgoing calls display incorrect caller ID info

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
TourGuide
Posts: 5
Joined: Mon Feb 08, 2010 6:20 pm

Outgoing calls display incorrect caller ID info

Post by TourGuide » Mon Feb 08, 2010 6:27 pm

We ported our number to Ooma last fall and have been using the service since without too much drama. I have heard from several people recently that our caller ID information displays as an odd number (the temporary one we got when I activated). So apparently our proper number (which we ported) is not displaying when I call out. We are premier subscribers too btw, if that makes a difference.

What is the fix for this?

:?:
Last edited by TourGuide on Tue Feb 09, 2010 3:30 am, edited 1 time in total.

mcspazatron
Posts: 1
Joined: Mon Feb 08, 2010 7:11 pm

Re: Outgoing calls display incorrect caller ID info

Post by mcspazatron » Mon Feb 08, 2010 7:20 pm

This is a "me too" post. I've got premier service and recently ooma has been dialing out using the 2nd line number. If I manually select the 2nd line by pressing 2 on the hub and/or scout it will present the call from the correct primary number.

ie: the numbers are switched from what they were.

So is anyone else having this issue? and is there a way for us end users to control the primary number?

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Outgoing calls display incorrect caller ID info

Post by amoney » Tue Feb 09, 2010 10:51 am

I believe this issue has been reported and a fix is in the works very soon, there is another thread around here with details...
Comcast > Telo > WRT54G

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Outgoing calls display incorrect caller ID info

Post by amoney » Tue Feb 09, 2010 10:53 am

Comcast > Telo > WRT54G

Post Reply