No Outgoing calls, Incoming good.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
tedsto
Posts: 11
Joined: Wed Jan 06, 2010 5:05 pm

No Outgoing calls, Incoming good.

Post by tedsto » Thu Feb 04, 2010 9:25 am

I can't make outgoing calls. Incoming is perfect and voicemail is perfect. When I dial out, I get a clear ooma dial tone, dial the number, hear a click, but never any ringing. The other party's phone rings, they can answer, but I don't hear them, they hear me. I have tried hard reset, reboot of modem/router followed by ooma reboot after stabilization, and disconnecting everything from hub. I have ATT, 2 wire modem/router, then ooma. Download speed is 2.58b and upload is .43 mb. I spent 2 hours with customer service and they had me reboot repeatedly. My ticket number is CS 27571. I have called various numbers, Verizon cell phones, 800 numbers and Ooma, same results all the time. Ooma has been working on this for weeks with no resolution. QOS setting modifications have made no difference.
Any assistance would be greatly appreciated

adfus
Posts: 11
Joined: Sun Jan 31, 2010 3:27 pm

Re: No Outgoing calls, Incoming good.

Post by adfus » Thu Feb 04, 2010 9:47 am

I had exactly the same problem.
See my posts and look at topic "Outgoing Calls Issue Solved"

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: No Outgoing calls, Incoming good.

Post by Groundhound » Thu Feb 04, 2010 11:56 am

adfus wrote:I had exactly the same problem.
See my posts and look at topic "Outgoing Calls Issue Solved"
Here is a link to this topic: http://www.ooma.com/forums/viewtopic.php?p=34202#p34202

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: No Outgoing calls, Incoming good.

Post by amoney » Thu Feb 04, 2010 1:24 pm

I agree it may be a firewall/port issue, check your modem/router (2wire), I have read other people with issues with 2wire (may or may not be related to your issue).
Comcast > Telo > WRT54G

Post Reply