FIXEDCalls don't go to voicemail-asks for remote access code

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Sharon818
Posts: 11
Joined: Sat Jan 30, 2010 2:05 pm

FIXEDCalls don't go to voicemail-asks for remote access code

Post by Sharon818 » Tue Feb 02, 2010 12:37 pm

I finally got all of my Ooma problems solved, and got my VM initialized last night. When I called the number from my work phone, it picks up and says "please enter your remote access code" and then there's a long high beep and I'm disconnected. Can't leave a message. This is so frustrating. I don't want to call Ooma customer service again but I will if you all can't help me. I found out that all my problems before now stemmed from not being able to use my main wireless phone to initialize my VM (work around was to unplug the main base unit and use a standalone cordless phone to do the initialization)...once I got the voicemail in there, the phone started to ring on my handsets and I was able to actually get calls...now I can't leave voicemails. I can see the missed calls on My Ooma.

HELP! PLEASE!!!

Edited - it now works. I removed the checkmark by call screening in preferences and VM works...I guess I won't be able to screen calls until I figure this all out, but at least I'll get my VMs now while I'm at work!!!

gunfyter
Posts: 25
Joined: Tue Jan 26, 2010 7:21 pm
Location: San Antonio

Re: FIXEDCalls don't go to voicemail-asks for remote access code

Post by gunfyter » Tue Feb 02, 2010 12:49 pm

are you a Premier Customer?

I wonder because call screening is a Premier feature....

Sharon818
Posts: 11
Joined: Sat Jan 30, 2010 2:05 pm

Re: FIXEDCalls don't go to voicemail-asks for remote access code

Post by Sharon818 » Tue Feb 02, 2010 1:57 pm

No, but I'm still on my 60-day free trial

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: FIXEDCalls don't go to voicemail-asks for remote access code

Post by murphy » Tue Feb 02, 2010 2:01 pm

Log into your my.ooma.com account and turn off the connection tone.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply